Unity 7 - Not authorised to access SaWeb

Unanswered Question
Sep 28th, 2009

All,

I have a problem on a new install of Unity 7. The installation proceeded smoothly to the point where I applied SSL to the web and pca pages. I also applied ES21 and after a reboot I could not longer access the admin web pages using the Unity admin account that I previously used.

I have tried many of the troubleshooting guides on CCO and the suggestions in Netpro but I am unabled to access this web page. When I try to access the page using the UnityAdmin account, I am continually prompted for a password until after 3 attempts I am given a "not authorised" message.

I have reset the UnityAdmin account password in AD and I have run the GrantUnityAccess tool which completed without error.

My AD structure is not quite the default but is as follows

/

Builtin

Computers

Domain Controllers

ForeignSecurityPrincipals

Users

Voice/

...../Public Distribution Litst

...../Unity Locations

...../Users/

.........../Germany

.........../UK

The account UnityAdmin exists in the main Users container (not the container under Voice) whereas all my subscribers live in the Users container under Voice.

I have run the Global Subscriber Manager tool and I can see that EAdmin subscriber exists in Unity but despite all this I cannot log into the web GUI.

I have tried using the IP address of the server and the FQDN. When prompted for the logon credentials I have tried the [email protected] format and also domainname\UnityAdmin and servername\UnityAdmin formats but I cannot logon.

What else can I try?

Thanks,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Tue, 09/29/2009 - 08:13

Check the permissions.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=Unified%20Communications%20Applications&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40^1%40%40.2cc0c47b/2#selected_message

With Grantunityaccess from Tools Depot.

Also, try Unityinstall account, sometimes this works depending on a couple things

csg-admin Wed, 09/30/2009 - 02:09

I have already tried GrantUnityAccess. I also tried giving UnityInstall account access and the operation succeeded but the admin page fails to load giving "not authorized" message again.

Do you think a reinstall over this installation would help?

Perhaps the web page is not sending the credentials to AD to be authenticated - how can I check?

Tommer Catlin Wed, 09/30/2009 - 06:31

Sounds like an IIS problem to me. Id poke around IIS and see if something looks wrong in the Unity portion of IIS

Actions

This Discussion