WRV200 not allowing communications through router using 3270 Terminal Emulation Software

Unanswered Question

I have a WRV200 that I have installed at a small business for the benefit of the Quick VPN utility.  I have an application, called IBM Passport, that is a 3270 Terminal emulation program/telnet program.  I have to execute a VPN tunnel utilizing the AT&T Broadband Global Network Dialer - which utilizes an account and a password to establish a secure connection.  This VPN tunnel executes and connects going out through the WRV200 router without any problems.  Once this VPN is established, you then are supposed to open the Passport Broadband software, and connect using the 3270 Terminal Emulation program to an IP server.  The Passport establishes the IP connection, but it fails when negotiating the handshake between the Passport Client, and the IP server.  If I use another router besides the WRV200 - the connection establishes just fine, so clearly there is a port being blocked by the WRV200.  The ports that I have set up in port forwarding are UDP 500 and 4500, and TCP ports 389,709,5080,21 and 80.  IPsec passthrough is turned on in the WRV200 - any insight would be helpful.  Thank you.  Mike

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Carr Tue, 09/29/2009 - 07:53

I see that you are forwarding 500 and 4500 on the router.  From past experience if those ports are forwarded, it will make vpn connectivity an issue.

Actions

This Discussion