DFM database configuration mode

Unanswered Question
Sep 28th, 2009
User Badges:

Hi everybody,


I have a problem with DFM database. Everytime i want to run a backup configuration an error comes out:

"Fatal error: Database engine 'dfmEpmEng' could not be started on database 'dfmEpmDb' in Bulk mode.." , then i know i have to change that bulk mode but i can't find out how to.

Can anybody help me fix this issue??


Cheers,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 09/28/2009 - 16:22
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This looks as though the dfmEpm database is corrupt. Post the output of the pdshow command.

Joe Clarke Tue, 09/29/2009 - 10:42
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Your service startup parameters have been changed, and this breaks LMS. Post a screenshot of your Services control panel showing all of the CiscoWorks services.

Joe Clarke Tue, 09/29/2009 - 14:02
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Set the following services to Manual start, then reboot, and see if the problem still occurs:


CiscoWorks web Server

CiscoWorks ANI database engine

CWCS Cmf database engine

DFM dfmEpm database engine

DFM dfmInv database engine

DFM dfmFh database engine

IPM NG database engine

CWAWFEngine database engine

CiscoWorks RME NG database engine

CiscoWorks Tomcat Servlet Engine



j.baez Thu, 10/01/2009 - 10:02
User Badges:

Hi j,


I did what you suggested but it didn't work. Still getting the error described at the begining but also some other errors after the server was rebooted. Here are posted the screens with those errors.


Looking forward your answer,





Joe Clarke Thu, 10/01/2009 - 10:06
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the new pdshow output.

Actions

This Discussion