Changing UC520 LAN IP address

Unanswered Question

I'd like to change the LAN IP address of a UC520 without going through the voice wizard.

I found the instructions that Marcos posted here, https://www.myciscocommunity.com/message/7677#7677. This should work, but the IP address I want to use is on the same subnet as the default IP address.

I want to change from 192.168.10.1 to 192.168.10.x. Any help would be greatly appreciated. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Saurabh Verma Tue, 09/29/2009 - 06:56

I don't think there is an easy way to do this in CCA. You may want to use CLI to change the IP address. If your UC 500 has built-in wireless AP, you will need to change the IP address under the BVI 1 interface and if it doesn't have a built-in AP, you will need to make the changes under the vlan 1 interface.

interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0 <== change this
ip access-group 102 in
ip nat inside
ip virtual-reassembly

interface Vlan1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0 <== or change this
ip access-group 102 in
ip nat inside
ip virtual-reassembly

HTH,

Saurabh

Steven DiStefano Sun, 10/04/2009 - 20:11

I just wanted to clarify for Partners reading this thread that there is a CCA way to do this, but the Telephony Setup Wizard only works when you first start configuring a brand new system, or one which you factory reset.

I think we can all agree that with a site survey in advance of deployment, the TSW method makes sense & works for most cases....

Actions

This Discussion