LMS 3.2 Device Center options missing after ACS integration

Answered Question
Sep 29th, 2009
User Badges:

Hi, I just integrated LMS 3.2 with ACS by following the ingegration white paper.


I'm logged on as an admin which is a member of an ACS group has the following ACS settings for all CW applications:


Assign a CiscoWorks for any network device is selected and set to "Super Admin"


Problem: Device enter is missing some options. The only Management Tasks option that appears is "Create Collector". I think I should see more options. Does anyone know what may be the problem?


Thanks!

--Max

Correct Answer by Joe Clarke about 7 years 6 months ago

What version of RME is installed on this server?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Joe Clarke Tue, 09/29/2009 - 09:15
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This could be an issue with what applications are managing what devices. Post a screenshot of Device Center illustrating the problem.

max12341234 Tue, 09/29/2009 - 09:25
User Badges:

Hi Jclarke,

Thanks for your reply. Below is a text cut-and-paste (IPs masked) of what I see in Device Center


--Max


Device IP Address 10.x.x.x

Device Type Cisco Catalyst 2950C 24 Switch

Managing Application(s) Device Fault [email protected], Campus [email protected], [email protected], Internetwork Performance [email protected]

CDP Neighbours 10.y.y.y




Functions Available

Tools


Management Station to Device

Ping

Telnet

Trace Route

Edit Device Identity

Edit Device Credentials

Packet Capture

SNMP Set

SNMP Walk

Cluster Management Suite

Cisco View

Mini RMON

Device Troubleshooting

Reports

Device Attributes Report

MAC Report - Dormant MAC

MAC Report - New MAC

MAC Report - Rogue MAC

Port Attributes Report

Switch Port Report - Recently Down

Switch Port Report - Reclaim Unused Down

Switch Port Report - Reclaim Unused Up

Switch Port Report - Switch Port Capacity

Switch Port Report - Switch Port Summary

UT End Host Report

VLAN Report


Management Tasks

Create Collector



Correct Answer
Joe Clarke Tue, 09/29/2009 - 09:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What version of RME is installed on this server?

max12341234 Tue, 09/29/2009 - 10:01
User Badges:

Hi Jclarke,


We are using RME 4.3.1.


One thing I noticed in Common Services when I clicked on the ACS button, it said that the System Identity User did not have all privileges. I attached a screen shot. I double checked, and the system identity user is a member of a group that has "super admin" for all CW applications.


--Max



Attachment: 
Joe Clarke Tue, 09/29/2009 - 10:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If you have RME 4.3.1, then you are seeing CSCtc21648. A fix is available if you contact the TAC. When you have them, let them do a once-over of your ACS settings to make sure they are okay. However, ACS is not the cause of this issue here.

Actions

This Discussion