Upgrade from CallManager 4.21...is it possible?

Answered Question
Sep 29th, 2009

I have a customer wanting to upgrade 421 to 423 so they can perform a DMA to 7.12. It appears there is not a supported upgrade path from 421 to 423. To make things worse, there appears to be no upgrade path from 421 to any current version of CallManager.

I have come across this "blackhole" scenario before with an earlier version of 4.0. I was able to get a TAC engineer involved that found some cases where an upgrade path was performed, though not listed in the CUCM S/W Compatibility Matrix as a supported upgrade. TAC verified that they would support our upgrade given this situation.

Unfortunately, TAC is sayin for the upgrade from 4.2(1) to any version it is not supported.

So what gives, how can Cisco "blackhole" a customer and say they have to do a manual rebuild. There has to be an upgrade path....does anyone know if this is true? Will CUCM 8.X support this?

I have this problem too.
0 votes
Correct Answer by Jaime Valencia about 7 years 2 months ago

Don't listen to them, of course you can do the upgrade from 4.1(2) to 4.1(3) and from 4.2(1) to 4.2(3).

For some reason no one has ever updated those compatibility tables and everyone thinks they're hitting a wall.

You can go ahead and download the .exe files from CCO and upgrade your server, then run DMA to go to a linux appliance.

I can tell it works because a long time ago when those were the latest releases i had a 4.2(1) and then upgraded to 4.2(3) (The best windows version we had =) )

HTH

java

if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jaime Valencia Tue, 09/29/2009 - 17:50

Don't listen to them, of course you can do the upgrade from 4.1(2) to 4.1(3) and from 4.2(1) to 4.2(3).

For some reason no one has ever updated those compatibility tables and everyone thinks they're hitting a wall.

You can go ahead and download the .exe files from CCO and upgrade your server, then run DMA to go to a linux appliance.

I can tell it works because a long time ago when those were the latest releases i had a 4.2(1) and then upgraded to 4.2(3) (The best windows version we had =) )

HTH

java

if this helps, please rate

pjweppner Wed, 09/30/2009 - 07:36

Very cool. That's what I thought...just be cautious before giving my customer the green light! Here's 5 point for ya!

Actions

This Discussion