MWI Request failed

Answered Question

Hi All,

I having issue with the MWI syncronization for my suscribers, it is not be notified on time or not show as it is:

Description: the light on the phone for the voice mail is not turning on so he does not know when he gets a new voice message

Event Viewer is showing me :

Cisco Unity-CM TSP device 82 (Cisco Unity port 31): An attempt to turn OFF the message waiting indicator (MWI) for extension 24925 failed because a collision occurred with an incoming call on the same port.

I just use the Unity tool - Bulk Suscriber but when I am going over a messages parameters of a user and I press the Refresh Status, this keep showing me MWI Request failed.

Cisco Unity 4.0 Build 4.0(5)

Please your suggestion

Regards

Andres

I have this problem too.
0 votes
Correct Answer by Bradford Magnani about 7 years 2 months ago

Andres,

The error is telling you exactly what's happening;

Cisco Unity-CM TSP device 82 (Cisco Unity port 31): An attempt to turn OFF the message waiting indicator (MWI) for extension 24925 failed because a collision occurred with an incoming call on the same port.

A collision can occur if you have your phone system configuration such that you have MWI dialing out on ports that also are configured to accept calls.

Make sure you're configured per the installation guide and make sure all MWI ports in UTIM are only configured for outdial and that in CCM, the MWI ports are not included in the line group.

Hope that helps,

Brad

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Bradford Magnani Tue, 09/29/2009 - 14:49

Andres,

The error is telling you exactly what's happening;

Cisco Unity-CM TSP device 82 (Cisco Unity port 31): An attempt to turn OFF the message waiting indicator (MWI) for extension 24925 failed because a collision occurred with an incoming call on the same port.

A collision can occur if you have your phone system configuration such that you have MWI dialing out on ports that also are configured to accept calls.

Make sure you're configured per the installation guide and make sure all MWI ports in UTIM are only configured for outdial and that in CCM, the MWI ports are not included in the line group.

Hope that helps,

Brad

Tray Stoutmeyer Wed, 09/30/2009 - 06:45

In addition make sure the CUCM doesn't have any line groups that include your MWI dial out only ports so they are never presented with a call by CUCM.

Tray

Actions

This Discussion