1000v - installing VEM on ESXi

Unanswered Question
Sep 30th, 2009
User Badges:

So the VUM didnt install the VEM on the ESXi host. So we installed the vCLI and manually installed it.


Still no modules showing up on the VSM.

I have added the host to the VSM, removed it, rebooted, yelled at, added back to the VSM and still no VEM.


Any idea what the vCLI syntax would be to check the VEM status?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lwatta Wed, 10/07/2009 - 03:34
User Badges:
  • Cisco Employee,

Scott,


The Nexus 1000V has a different community site for questions.


https://www.myciscocommunity.com/community/products/nexus1000v


When the VSM and VEM do not see each other it is almost always a problem with the control VLAN. Make sure the Control VLAN is visible to the VSM and on the uplink port to the VEM. Check the MAC tables of the physical switch to see if the VEM and VSM are finding their way to the proper VLAN.


louis

scott.hammond Wed, 10/07/2009 - 03:54
User Badges:

yeah I figured it out, I was missing the control vlan on one of the trunks.


Scary stuff when everyone you call at cisco and VM say its too new and they havent been trained. But I worked through it.

Actions

This Discussion