MWI issue

Unanswered Question
Sep 30th, 2009
User Badges:

I have 1 user (out of almost 2000) that everyday when he comes in his MWI is lit even if there are no messages. I have refreshed the status of the MWI, I have even deleted his VM box and recreated only to have the same result. What could possibly make his MWI light every morning, but no other users are experiencing this anomaly?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Fri, 10/02/2009 - 09:58
User Badges:
  • Blue, 1500 points or more

Hi -

Is the user voicemail only (using vm-xxxxx mailbox) or unified messaging (own Outlook inbox)? If unified messaging, check the user's Deleted Items for unread voice messages. I would also check the user's inbox sorting by message class or icon to get all of the voice messages in the inbox sorted together. Sometimes it helps to have the user open Outlook and select the option to Edit mark all messages as READ to ensure there are no highlighted voice messages which would of course trigger MWI on. Do your users know the MWI on/off extensions? These can be dialed from the phone to turn on/off the light, basically as a circumvention. I would also review your Unity server's AvCsMgr logs and search for the MWI setting for the user's phone to see when this is occurring. Another good thing to check is CUCM. Click the phone's IP address hyperlink to display the phone's status - the initial page shows what CUCM thinks is the MWI status. It should match what Unity says on the User's Unity account, Messages web page.

Ginger

Actions

This Discussion