Windows & (Vista) Wireless WRV210 QuickVPN

Unanswered Question
Sep 30th, 2009

Using WRV210 with Firmware 1.1.16

Release Note says I need QuickVPN v1.2.11 to work with Vista and a wireless adapter.

v1.2.11 installs and says that it works with Windows XP as latest OS.

Somewhere on the site I read that v1.3.0.3 will work with Vista and a wireless adapter.

Release note for QuickVPN Client v1.3.0.3 says that this will work on Vista, I can't find the download on the site only the release note.

I would expect that a Vista version should work with Windows7.

Is this true and where can I get v1.3.0.3 or later?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Glenn Quesenberry Thu, 10/01/2009 - 13:31

QuickVPN version IS listed and available for download in the Software Download section of  Also here's some Installation instructions for it as well.  As far as Windows 7 support, it may seem logical that it may work, however it's not yet been tested and verified for compatability, so not yet supported.

Best Regards,


daveg955SBDC Mon, 10/19/2009 - 17:27

Where exactly is this link to QuickVPN 1.3?  Everything I follow in the site returns me to where I was before. It's like being in a house of mirrors.

Te-Kai Liu Mon, 10/19/2009 - 19:52

QuickVPN Client does not support Windows 7.

Windows 7 support is being worked on. Please check back in a couple of months.

CWoldberg Mon, 12/21/2009 - 18:33

Been a couple of months now. Where is the Windows 7 version? I have had nothing but problems with QuickVPN since I began using it in 2007. And now no support for Windows 7. I will *Never* purchase another product that uses the QuickVPN client.

daveg955SBDC Tue, 10/20/2009 - 13:40

I'm trying to establish a VPN connection from my office location to a WRV210 at another office. It has firmware 1.1.16.

I just installed QuickVPN on my Vista Ultimate machine.

The connection only goes as far as "Verifying Network."  Shortly thereafter, a message says, "The remote gateway is not responding. Do you want to wait?" For approximately 4 minutes, I clicked "yes" then disconnected.

I then logged into the WRV210 via its IP address and port 8080.  Under Status > VPN Clients, it showed that I had been connected for 4 minutes although QuickVPN kept informing me that gateway was not responding.

Does anyone have any suggestions as to what the solution is?

David Carr Mon, 10/26/2009 - 08:53

Do you have the latest version of firmware on the router?  What is the lan Ip address range of the router you are connecting to.  If you have the same ip addresses for both routers you will not be able to connect.  So make sure they are on two different subnets. Hope this helps.

Te-Kai Liu Mon, 12/21/2009 - 19:12

I m aware of a new QuickVPN Client in the development/testing pipeline currently. Hopefully it could come out by Feburary 2010. I'm not sure if there is a beta program that you could sign up for.

CWoldberg Tue, 12/22/2009 - 06:11

February 2010? What are we supposed to do until then? Tell users not to buy PCs that come with Windows 7? Don't know if you've looked around but Windows 7 is what's available. February 2010 will be a little late. QuickVPN, Never Again.

Te-Kai Liu Sat, 12/26/2009 - 21:10

There are third-party IPSec Clients (e.g. TheGreenBow and VPN Tracker) that can be used before QuickVPN supports Windows 7 officially. In addidtion you could also try the open source options such as IPSecuritas.

mgeddesvrty Tue, 12/22/2009 - 08:23

Hopefully by Feb 2010? What do you mean "hopefully"?

MS released the final version of Windows 7 to manufacturing on August 6th, 2009 and you might have a client ready by February 2010? Millions of people had access to Windows 7 in August through MSDN, Technet, and volume licenses. Millions of people are running Windows 7 because unlike Cisco the rest of the world is ready. You truly aren't a business friendly company to delay releasing software several months after it's needed. I'm stunned. Did you not start development during the beta testing cycle for Windows 7? Why are you always so far behind in releasing updated software? Why do you still ship this product with software that is years, yes years behind? It doesn't even come with support for Vista. You have to jump through hoops at the Cisco Website to download the version that works with Vista.

I'm going to complain to Microsoft about Cisco. I can see no excuse for Cisco dragging their feet on this. I'm also going to complain to Dell since that's unfortunately where I bought this product. And to think I used to respect Cisco as a company.

Oh, and I'm really getting tired of having to reset my Cisco password every single day. Please fix your website.

KyleEtgen Sat, 12/26/2009 - 20:07

QuickVPN is awful.  They're doing Windows 7 a favor by not releasing it.

marcine123 Fri, 01/08/2010 - 08:48

I purchased  a WRV210 just for the VPN cability, so imagine my suprise after purchasing a new  ACER laptop with Windows 7 64 bit being told by Several CISCO techs that it wont work and we do not support it.  IT WILl WORK. 

Lets walk thur what I did. Unfortunately to start I had to format and install a fresh copy of windows 7 32 bit. I loaded the latest ver of quick VPN (1.03.3).  I configured my internal Lan to the network and went to the DYNDNS.COM the registed for their free static address. i loaded the router with all the normal settings. On my laptop i went to the quick vpn folder, right clicked on the folder and ran

the program in the Vista sp2 compatibilty mode. This is all i did no registry tweaking or nothing special.

David G

Steven DiStefano Wed, 02/24/2010 - 10:57
The New Quick VPN  client version has been posted to the Cisco Software  Center.
Support for Windows  Vista and Windows 7 (32-bit and 64-bit) is available in this  release.
Users can download  the new client software by creating a CCO  account on
The Free and  Anonymous downloads will be available in the next few days.
daveg955SBDC Wed, 02/24/2010 - 11:33

THe link for the release notes gives the following error:

type Status report

message /en/US/docs/routers/csbr/quickvpn/release/notes/QuickVPN_RN_v1-4-0-5.pdf

description The requested resource (/en/US/docs/routers/csbr/quickvpn/release/notes/QuickVPN_RN_v1-4-0-5.pdf) is not available.

Does opening a "CCO" account require a service contract?  The Cisco site is anything but intuitive.

erasmomar Fri, 02/26/2010 - 18:01


I was happy to hear that a new release of the quickvpn was availabel to support windows 7 32 bit. However after I installed in my PC. I did a clean new install..


The Quick VPN started until it stop after started verifying network,,, after a while the program asked me if I want it to wait and later it showed this message " Remote gateway is not responding ".

After reading your the notes that came with  the new release I realized that CISCO already knew about this potential problem but did not resolved it..

Note 5 of Known Issues of release

While a QuickVPN tunnel is connected, the following message may appear:

"Remote Gateway is not responding, do you want to wait?" This issue occurs

when the remote QuickVPN Server is not responding to the ping sent by the

QuickVPN Client. This issue may be caused by the remote QuickVPN Server

temporarily overloaded. Users can ignore the pop-up message as long as the

traffic continues to flow through the tunnel.

Dear Srs, My remote QuickVPN server was not overloaded and I was still receiving this message. I was  not able to connect... I tried at different times with same results...

By the way to make sure I was not overlooking anything,, I tried to connect with another PN using the QuickVPn in a Windows XP PC and it did connected everytime...

Dear CISCO,,please complete your release for windows 7 resolving all known issues as you called it (see note 5 above)

Regards, Erasmo Marcano (still and unhappy customer with 20 others behind with same problem).

Te-Kai Liu Fri, 02/26/2010 - 20:33

We have seen this issue on Win7/Vista computers with a third-party firewall installed. What happened is that the third-party firewall disabled Windows Firewall, causing QuickVPN Client to fail - see known issue #1 in the release notes. The issue was resolved by disabling the third-party firewall and enabling Windows Firewall.

erasmomar Sun, 02/28/2010 - 20:50

Dear Sr,,

This is not my case. I do not  have any third party firewall. I checked every time and my windows firewall is on. ???

Please, check with CISCo and advise.. Was this release checked ???

I need my QuickVpn Client to work with windows 7 ... Please, advise...

Te-Kai Liu Sun, 02/28/2010 - 23:14

Please contact Small Business Support Center so the issue can be further investigated.

Which Windows 7 edition do you have, Home Basic, Home Premium or Ultimate?

adalex Thu, 07/08/2010 - 06:55

First of all sorry for my English.

I had the same issue and finally solved it by installing the CISCO.VPN.Client.v5.0.04.0300 (the one which is used for routers like Cisco 877) additionally into my computer (QuickVpn and CiscoVPNClient).

I found this solution by "accident", because I had a Laptop with Windows 7 in my home, where Quicvpn was working perfect from the beginning.

Then I thought that the only deference was that I had installed first the CISCO.VPN.Client to establish a vpn connection to a different place. So I tried this procedure to a new laptop and it worked also.

Hope helping you for solving this headache to...


This Discussion

Related Content