Catalyst Express 500 Factory Reset Issues

Unanswered Question
Oct 1st, 2009

Hello,

We have inherited a Catalyst Express 500 (model WS-CE500-24PC) from a company we aquired, and are having issues configuring the switch.

The switch must have been configured previously, but we don't know its IP address. It is no longer on the network, so we can restart it as much as we need to.

We followed the factory reset process:

1) Disconnect the switch from the power supply

2) Reconnect the switch while holding the "SETUP" button

3) Release the "SETUP" button when the status LEDs all turn Amber

4) Wait for POST to complete

5) Connect one PC to the port whose LED starts flashing

However, the PC is never given an IP address, and when we open a web browser, anything we try to browse to gives us "Page cannot be displayed", rather than the setup page for the switch.

Are there any known issues or browser/OS incompatibilities with this model of switch? We're using Vista and Windows 7 with IE7, IE8 and Firefox 3.

Any help would be very much appreciated

Kind regards

Graeme Porter

I have this problem too.
2 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Giuseppe Larosa Thu, 10/01/2009 - 22:46

Hello Graeme,

in this document the suggested procedure looks like different

see

http://www.cisco.com/en/US/partner/docs/switches/lan/catalystexpress500/release_12.2_25_fy/quick/start/1708402.html

or

http://www.cisco.com/en/US/docs/switches/lan/catalystexpress500/release_12.2_25_fy/quick/start/1708402.html

When POST has completed and the SYSTEM LED is solid green, the SETUP LED blinks green. The switch is ready to be configured. (If the SETUP LED stops blinking, you can still continue with the next step.)

When you press the SETUP button, a switch port LED begins blinking green

We have a few of CE500 but we don't like them.

Hope to help

Giuseppe

philiechang Wed, 10/07/2009 - 13:13

Graeme,

Did you get this issue resolved? I'm running into the same issue with my CE500.

Thanks,

Philie

philiechang Wed, 10/07/2009 - 14:24

I got this resolved with windows xp. Doesn't work with Vista desktops.

d.haeni Thu, 04/01/2010 - 05:44

Thanks mate.

Looks like the IP Assignment Process in the SETUP mode does not work with Windows 7 either.

With XP, the following is assigned via DHCP:

        Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 169.254.0.2
        Subnet Mask . . . . . . . . . . . : 255.255.255.248
        Default Gateway . . . . . . . . . : 169.254.0.1

Regards

/David

PS: And no, we don't like these switches either

jrarleybls Sat, 02/19/2011 - 13:59

Hey,

I'm having the exactly same issue, and don't have a Xp around to get over this. Any chance someone have done this with Windows 7? What's exactly is going on here?

ps: Thats kind odd issue since DHCP discover/offer was supposed to be implemented according to rfc, so my guess is that the implementation is broken on win7 or on the cisco 500 itself.

Cheers,

Arley

mjrsnyder Thu, 07/28/2011 - 20:48

I'm in the exact same situation, except I can't get an IP in XP, 7, or even Linux.  The System LED is solid amber, the Setup LED is blinking green, and port 1 is blinking too.  I'm plugged into port1 and I'm getting no IP.  I ran wireshark and I don't see any dhcp related stuff coming from the switch.

Thanks for any help!

AEMR_2 Tue, 07/31/2012 - 18:16

Use wireshark to look for a CDP announcement from the switch... it has the managment address in the data.  Reconfig your adapter and connect w/ browser... worked for me -- could wipe config.

mbrollo Tue, 09/04/2012 - 20:08

Another trick is to add a arp static entry for CE500 in your windows7.
Get get the IP address of switch with Wireshark or MS NetworkMonitor, it will be in a DHCP Offer, use the IP offered with netmask, e.g., 169.254.0.2/255.255.255.248. Look for the MAC of switch and type in cmd (run as administrator).

arp -s 169.254.0.1 00-19-E7-??-??-??

Sale86386 Thu, 09/26/2013 - 10:43

I managed to help myself even though I have windows 7.

Following Cisco's instructions step by step, but with a small modification.

In the step where we expect to get a dynamic IP address "Obtain an IP address automatically"

in advance you set a fixed IP address that you expect: 10.0.0.2 255.255.255.0 (this is all that is needed).

If you do it after you have already connected to the switch, thing does not work, you must do it earlier

while PC is not connected to the switch.

To me it worked I hope it will help you.

joe.springer11 Tue, 04/12/2016 - 15:26

Nightmare, these switches. BUT  I FOUND A SOLUTION for using Windows 7.

The secret is to put a hub between the Windows 7 PC and the Catalyst Express 500.

Actions

This Discussion