PSIRT Summary Report always blank

Unanswered Question
Oct 1st, 2009


I am trying to do a PSIRT Summary Report using RME 4.1.0 against all 2000 device in my CW inventory

The report always shows as successfully but is always empty. (which I don't believe)

I have wireshark on the CW server and can see the PSIRT data in packets from Cisco.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Fri, 10/02/2009 - 08:43

One of the devices in DCR has either a null display name or an unknown MDF ID. Is this server in a DCR master/slave configuration?

chrisayres Tue, 11/10/2009 - 06:14


Sorry it took so long to reply, I went on vacation for a couple of weeks then came back to find the CW server had destroyed its HDD. Anyway back up and running now.

There were devices with unknown MDF ID's. I have deleted these out of Cworks but it is still having the same problem, all the Display Names look OK. The DCR is standalone. Do you have any other ideas ??


chrisayres Wed, 11/11/2009 - 05:28


No the errors are the same. Does the error

"genByDeviceTable,458,Exception while processing device display names or MDF Datajava.lang.NullPointerException\par"

refer to all the devices in the DCR or just the ones that I selected in the report becuase I get the same error if I just select 1 device for the PSIRT report

Joe Clarke Wed, 11/11/2009 - 08:08

Only the selected devices are being processed. You will need to pen a TAC service request as more debugging needs to be done.


This Discussion