Locales and Device Packages Versioning

Unanswered Question
Oct 1st, 2009

Hello All,

I will install CM 6.1.4 and upgrade to 6.1.4a, but, in order to apply device packages I see 6.1.4 package. Is this what I need to install after my 6.1.4 or is the one that is included in my 6.1.4? About locale, I only see 6.1.3. Should I wait for locale 6.1.4? May I can use any version of locale or device package with any version of CM, or not. Can you help me, please?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion