Teklogix Handheld issues after converting from Autonoumous to Unified

Answered Question
Oct 1st, 2009

We recently converted some 1231 and 1242 access points from autonoumous mode to unified mode. The primary application for the wireless network is the use of teklogix RF handhleds (7535 and some older teklogix models) using the teklogix PTX controller software.

After the conversion the warehouse workers are complaining of dropped connections, and what they percieve as "slowness" in the connection.

The autonoumous mode AP's where using a vanilla config with no tweaking.

The only thing that I notice that is a difference between the autoumous defaults and the unified / wlc defaults is that the DTIM value. On the WLC it is set to 1 by default and a autonoumous AP the default was 2.

Would the minor change from 2 to 1 have this type of impact?

Anyone else had issues after converting from autonoumous mode to unified mode with RF handheld units?

Thanks,

Ralph

I have this problem too.
0 votes
Correct Answer by kmiller1634 about 3 years 7 months ago

I can't see the DTIM value causing slowness necessarily since it's a sleep timer for beacons, but it is possible. Although I am not sure how your system in configured or what bands/protocols your particular scanners support, there are a couple things I'd reccomend trying based on my experience with intermec scanners.  First disable 11mbps on the controller, I know it seems wierd but I had an installation where everything worked fine except the scanners and a transaction upload that should take like a minute would take like 30-45 mins, as soon as 11mbps was disabled the upload took 1-3 minutes. (laptops and other devices had no issues at 11mbps in the exact same area.) The other thing is turn off the Aironet IE Extensions and see if the scanner behavior changes.

Hope this helps.. Please rate useful posts.

Thanks,

Kayle

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
bastienbertout Wed, 09/01/2010 - 00:43

Hi,

Have you found any workaround to your problem ?

I am experiencing exactly the same situation.

Thanx for your help,

Regards,

Bastien.

Correct Answer
kmiller1634 Wed, 09/01/2010 - 07:07

I can't see the DTIM value causing slowness necessarily since it's a sleep timer for beacons, but it is possible. Although I am not sure how your system in configured or what bands/protocols your particular scanners support, there are a couple things I'd reccomend trying based on my experience with intermec scanners.  First disable 11mbps on the controller, I know it seems wierd but I had an installation where everything worked fine except the scanners and a transaction upload that should take like a minute would take like 30-45 mins, as soon as 11mbps was disabled the upload took 1-3 minutes. (laptops and other devices had no issues at 11mbps in the exact same area.) The other thing is turn off the Aironet IE Extensions and see if the scanner behavior changes.

Hope this helps.. Please rate useful posts.

Thanks,

Kayle

Stephen Rodriguez Thu, 09/02/2010 - 12:34

Tends to be a very common issue, when you make the migration.  I'd check with the Teklogix and see if they have a newer driver.

Actions

Login or Register to take actions

This Discussion

Posted October 1, 2009 at 10:28 AM
Stats:
Replies:3 Avg. Rating:5
Views:446 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard