Problem with Aironet 1100 AP

Unanswered Question
Oct 1st, 2009

I've been trying all day to login and configure an Aironet 1100 series access point ( with no luck. Even when it's on, I don't see and SSID.

I've never had such problems with routers, but I can't seem to get this to do anything.

If anyone has any ideas, I'd really appreciate the feedback/help! Please let me know if you need more details.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Giuseppe Larosa Thu, 10/01/2009 - 12:34

Hello Eric,

we have noticed that these devices are able to change their IP address within 10/8 as an attempt to be able to contact to a WLC.

So it may be wise to switch off it to make it restart from the initial ip address.

use the following doc in helping you to get control of the box:


Hope to help


eric.rovtar Thu, 10/01/2009 - 12:39

Thanks, Giuseppe.

I had already looked at those docs, and shut it down for the "5-minute window", but it still won't let me do anything. I used an ethernet cable to connect my laptop to the AP, and it didn't pick up anything. It assigns me an IP but that's it.

What really confuses me is that my wireless devices won't even pick up the SSID even after I tried to reset the box by holding Mode while restarting.

If you have any more feedback, I'd love to hear it!

Thanks again,


Leo Laohoo Thu, 10/01/2009 - 13:57

I'm getting a wee bit confused here. I understand that you are having difficulties logging into a AP1100 with an IP address of Am I getting warmer?

Judging from the IP address, it sounds like someone has blown the config and/or trying to convert from LWAP to autonomous mode using the Mode button option OR downloading the autonomous firmware using the Mode button.

Have you tried consoling into the AP?

Have you tried using Password Recovery?

Password Recovery Procedure for the Cisco Aironet Equipment

eric.rovtar Fri, 10/02/2009 - 05:02

Sorry for not being overly sure how to say what the exact problem is.

I read about "consoling" into the AP, but I'm not sure how to do that. In the documentation it says:

Note: The AP 1100 does not have a console port, so these instructions do not apply. If you cannot obtain Telnet or browser access, you must reset the unit to factory defaults and completely reconfigure the unit again.

I tried resetting it to the factory settings but with still no success. As I said before, I don't even see an SSID of tsunami as it says I should.

Sorry for the confusion, and I'm trying to learn here. I've done this same operation with LinkSys routers before, but it would seem the AP is a bit more complex.



Leo Laohoo Fri, 10/02/2009 - 05:41

Ok. You've explained alot.

Now, with a, connect the AP to a laptop or PC. Assign an IP address of, say, and subnet mask of and see if you can HTML into the AP. Username and Password should be "Cisco".

If you've done the password recovery using the Mode button, the SSID should be blank and the radios should be shutdown.

Hope this helps.

eric.rovtar Fri, 10/02/2009 - 05:51

My laptop shows that I'm connected when I assign the IP and Subnet Mask, but when I type in into my browser it still times out.

The LEDs are blinking/lit as follows:

1) Green - blinking every few seconds

2) Green - blinking frequently

3) Red - mostly off, but blinking every half second

I'm never even prompted for a username or password. I'm really stumped with this one.

Could I have not reset it correctly? The document I saw said the LED should show red, but it was only amber. I just held in Mode, then plugged in the AP until the LED was a steady amber for a few seconds.

Thanks again for all your help. I don't feel as stupid now that it seems like I tried the correct procedures.

hermeszdata Mon, 10/12/2009 - 23:03

I don't have the docs in front of me, but what I did (and this was from the docs) was reset the 1100 as directed, having it connected to the Switch and had the router assign the address via dhcp. from there, I looked at the switch's sh interface to see what was the assigned IP address of the Ap. from there, I was able to use the browser to access the ap from a wired conection through the network switch.

Hope this helps.



This Discussion