CUCM 6.0 Extensions

Unanswered Question
Oct 2nd, 2009

I have one user who can't dial two extensions. They receive a fast busy. Everyone else in the company can dial the two specific extensions. All phones are using the same Partition, Call Search Space, etc... It is just two specific extensions. I have deleted the user's phone & extension from UCM and recreated it. Issue still occurs. Any thought?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Hythim Ali El Hadad Fri, 10/02/2009 - 13:46


Is all phones are the same model?

Try resetting the phone to the factory default or upgrade its firmware


jaimegarcia45 Mon, 10/05/2009 - 06:13

Yes all phones are 7960's. I did try that and still had no luck. I even configured a different phone with the same config and I still have the problem on the new phone. I think there is something wrong with the extension itself but I can't figure out what. Is there any way I can run a trace on the extension?

Jaime Valencia Mon, 10/05/2009 - 06:23

Yes, CUCM detailed traces. You may also try the DNA, the routing table is on memory, DNA uses the info from DB.

Have tried rebooting the server?



if this helps, please rate

skravens0929 Wed, 10/07/2009 - 05:12


Have you been able to install any other new phones? I had an issue in 6.1 where the ccm process stopped. I would add the new phones, gateways, etc. and I could see them in the Database but it would not make the phone work. I called TAC and it was a known bug. They did a show Technotify at the command line and found that the ccm process stopped. I had to restart the CCM service but ultimately upgrade to a newer version of 6.1.

jaimegarcia45 Wed, 10/07/2009 - 07:42

Yes I have been able to config new phones. I also restarted the cluster. It is only 1 phone in the whole cluster that can't dial these 2 extensions. I even configured a new phone with the troubled user's DN and I still can't dial the 2 extensions. Very strange. I am assuming there is something wrong with the DN. Everyone else in the company can dial the 2 extensions. 1 extension is a FXS & the other is just a regular DN.

skravens0929 Wed, 10/07/2009 - 09:31

can you make that ext a second line on a phone? and see if you can call from the primary and then the secondary (problem) DN?

skravens0929 Wed, 10/07/2009 - 09:33

Also you donot have any Block route patterns that might match the prefix of the DN? just a guess

jaimegarcia45 Wed, 10/07/2009 - 10:43

There are no route pattens blocking the user from reaching the DN. I just realized the issue is with the user dialing any DN on a FXS ports locally to her site location. User can contact DN on FXS ports offsite. No one else is having the same problem.

skravens0929 Wed, 10/07/2009 - 11:50

interesting; please post fix when you get it. I will look into it also. Are these FXS ports STCAPP? of h323 gw fxs ports?

pharden Tue, 10/06/2009 - 07:58

i ran into that issue, found the DN was on an FXS port. for some reason did not show up on the extension list

jaimegarcia45 Wed, 11/04/2009 - 15:26

Issue was with the Display (Internal Caller ID). The name was too long and CUCM would not pass the characters. I shortened the name and issue was resolved. TAC recommended upgrading to 7.X Train.


This Discussion