Can not Ping Laptop from Router

Unanswered Question
Oct 2nd, 2009
User Badges:

Hello ,

I just want to know ,what is wrong here.

I have laptop connected to Router 2620 on the same network range(LAN).

Router 192.168.10.1/24

ip route on router 0.0.0.0 0.0.0.0 192.168.10.10

Laptop 192.168.10.10/24

Gateway on Laptop is 192.168.10.1


ROUTER<--------->Laptop

No ACL ,NO ROUTING Protocols !!!

I can ping from Laptop->>>>Router

I can NOT ping fron Router-->to Laptop.

Any Help Please

DAK

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Lucien Avramov Fri, 10/02/2009 - 12:46
User Badges:
  • Red, 2250 points or more

You have a firewall software on y our laptop: either windows firewall or some antivirus program

Davy Ad Fri, 10/02/2009 - 14:54
User Badges:

Thanks

i turned off the window firewall and fine tuned it to allowed ICMP and Echo ,still the same .

Any help again will be great

Regards

Lucien Avramov Fri, 10/02/2009 - 13:02
User Badges:
  • Red, 2250 points or more

if the ping is done the entry is there.

Its a firewall issue on the pc or a firewall between pc and switch

Davy Ad Fri, 10/02/2009 - 14:52
User Badges:

Thanks i did the same thing you said it shows the ip address and the PC connection was up.

I turn the window firewall off before and there was no pin ,even i fine tunned it, allowed Echo and ICMP in window firewall

Please let me know what else could it be


Thanks

glen.grant Fri, 10/02/2009 - 15:18
User Badges:
  • Purple, 4500 points or more

Source ping the pc from router interface of the subnet the pc is on , if it doesn't ping its a pc issue , this takes out default gateway settings etcc on the pc. You don't need a default static on the router if the pc is directly attached to the router.

Lucien Avramov Fri, 10/02/2009 - 15:28
User Badges:
  • Red, 2250 points or more

run a wireshark packet capture on your pc, you probably wont be seing any packets if there is a firewall blocking traffic that was not disabled.


johnlloyd_13 Fri, 10/02/2009 - 17:49
User Badges:
  • Blue, 1500 points or more

try changing your cable and try removing the static route in the router and gateway settings in your laptop. do ping tests again.

Lucien Avramov Fri, 10/02/2009 - 18:14
User Badges:
  • Red, 2250 points or more

why changing the cable when it pings from pc to router but not from router to pc. this doesnt make much sense.


it's a firewall issue.

Davy Ad Sat, 10/03/2009 - 12:28
User Badges:

Thanks Lucien,

I will try and check my PC again.I tried it on another Laptop with Vista and it was the same issue.

Actions

This Discussion