Unanswered Question
Oct 3rd, 2009

HI i have configured HSRP between the two router and all HSRP states are working fine

once i applied and access group on the interface for the incoming traffic now HSRP states went to Active on boths side

interface FastEthernet2/1

ip address XX.90.225.XX

ip access-group nat_out in

standby 20 ip XX.90.225.XX

ip nat outside

duplex auto

speed auto

no shut


ip access-list extended nat_out

permit tcp any host XX.90.225.XX eq 5007

permit tcp any host XX.90.225.XX eq www

permit tcp any host XX.90.225.XX eq 443

can i know how i can allow the hello packet to communiacte between the interface from both router

i tried like

permit ip host any

permit udp any eq 1985 any eq 1985

can anyone suggest

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Giuseppe Larosa Sat, 10/03/2009 - 06:44

Hello Vinoth,

you need a line like

permit udp XX.90.225.0 host eq 1985

hellos are sent with a destination of that being a multicast can never be a source of a packet

Hope to help



This Discussion