Cisco C2960 Lan Lite Series Switches

Unanswered Question
Oct 4th, 2009
User Badges:

Hi everybody,


I came across the cisco 2960 Lan Lite series switches and I'm having some troubles figuring out why the console port doesn't work. These are web managed switches as well as CLI of course but the console port seems to be disabled on this.


I get telnet access to them after setting them up however the console does not seem to work with a normal DB9 to RJ45 console cable.


Any ideas, am I missing something?


Thanks for your help.


Rocco

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Giuseppe Larosa Sun, 10/04/2009 - 05:28
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Rocco,

try with another cable or test this cable on another device.


according to this guide you should be able to get console access using the cable provided with the switch.


see


http://www.cisco.com/en/US/docs/switches/lan/catalyst2960/hardware/quick/guide/9368.pdf


if the cable you have is good you may need a DB9 to DB9 null modem (in old times some switch consoles were different and required null modem)



Hope to help

Giuseppe


rdeangel Sun, 10/04/2009 - 07:18
User Badges:

Hi Giuseppe,


Thanks for your reply.

I've read something about using the cable provided with the switch on that same guide I just didn't think the cable provided would be any different.


I'll try that and will let you know how it goes. You might be right though.


Thanks


Regards


Rocco

rdeangel Wed, 10/07/2009 - 15:12
User Badges:

For some reason Giuseppe the cable that came with the switch seems to work.


It looks exactly the same but might be wired differently, not sure to be honest. Really strange.


Thanks

Leo Laohoo Sun, 10/04/2009 - 14:54
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Rocco,


No offense, but do you REALLY work for Cisco?

rdeangel Wed, 10/07/2009 - 15:10
User Badges:

None taken. I am a contractor (Vendor).


I know it's a stupid question, however believe it or not, the cable that came with the switch works, the one I carry with me didn't.


If you are wondering, did you test the cable before and after. Well yes I did, that's how I knew it must have been something to do with the cable or better the console port on the switch.

Actions

This Discussion