1841 Router for Terminal Server

Unanswered Question
Oct 4th, 2009
User Badges:

Hi,


I have 1841 router with following specs;

IOS: ipbasek9-mz.124-24.T1

HWIC-8A/S-RS232 in slot0

WIC-1AM-V2 in Slot 1


Console cables are connected from 0-3 on 1st port of 8A/S-RS232 to 04 devices starting Cable 0 to Switch and cable 1 to ASR router etc.


WIC-1AM-V2 modem is configured as Asyn in order to dial the server to access via analog line.


The issue I'm having is that I can connect only to 1st port (which is port 0 connected to switch) by giving host name with port 2002.


When I try connecting other devices such as asr router (with port 2003) I can see the port is open but I cant log-in to the devices.


Attached is the running configuration and connection/session/lines informaitons.


Can someone advise me why I cant log-in to the other ports (except port 2002).


Thanks in advance.





  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sun, 10/04/2009 - 13:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Remove flowcontrol hardware from 0/0/x lines. There, you will want also modem out, transport input none, no exec.

pemasirid Fri, 11/13/2009 - 04:10
User Badges:

Hi,


I made it working after giving no-exec and exec-timeout 0 0 under line command.


Pls share your configuration so that I can figure out.


as I found out, configuration with interface card: HWIC-8A/S-232 (with two physical interfaces for cable) with cable CAB-HD8-ASYNC works as follows:

on both interface slots only first 4 even console cables (starting with 0) works thus making for first slot (labeled 0-3) P0,P2,P4 and P6 working. accordingly serial nubers are Sx/x/0(1,2,3). and for second slot (labeled 4-7) same P0,P2,P4 and P6 working, and serial numbers are Sx/x/4(5,6,7)

in conclusion for full 8 console cables you need two cables (CAB-HD8-ASYNC) and you can use only half of 16 cable ends (as described above)

Actions

This Discussion