Which IOS version is higher. want to configure HWIC-4ESW on Cisco 3845

Unanswered Question
Oct 5th, 2009

Kindly tell me which IOS version is higher..

12.3(8)T4 or 12.4(3c)

I want to use HWIC-4ESW card on Cisco 3845 series routers which are running 12.4(3c) ios version. For configuring these cards minimum ios version required is 12.3(8)T4. So please reply soon

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Peter Paluch Mon, 10/05/2009 - 02:03

Hello,

These two IOS versions are not directly comparable. This is the general idea: The 12.3T train is used for development purposes of the 12.3 mainline code. Both code corrections from 12.3 mainline and new features are added to the 12.3T and in a certain stage of code maturity, the 12.3T is renumbered to 12.4 mainline and a new 12.4T train is created for further development. So from this viewpoint, the 12.3T is older than 12.4, however, we are in fact comparing two slightly different lines of IOS releases.

Best regards,

Peter

saumcaccna Mon, 10/05/2009 - 02:36

Dear Paluchpeter

Thanks for the information but please clearify me whether 12.4(3c) version IOS will support HWIC-4ESW card on 3845 series router.

Peter Paluch Mon, 10/05/2009 - 03:00

Hello,

The 12.4(3c) should support the HWIC-4ESW. However, note that this IOS version is seriously outdated and may contain software issues that are corrected in newer IOS releases.

Best regards,

Peter

Actions

This Discussion