xcz504d1114 Mon, 10/05/2009 - 06:17
User Badges:
  • Bronze, 100 points or more

Can you ping your DNS servers listed in your DHCP pool?


Also your IP route 0.0.0.0 0.0.0.0 serial 0/0/0 perm statement is not ideal for an internet connection and can lead to possibly undesireable effects. You should point it to the IP address of the next hop router (your ISP, you can call them and get that information).


The reason it is not ideal, is because your router will try to ARP for EVERY address on the internet, not only will this needlessly consume router memory, affect latency, but more importantly, not everything on the internet will respond to the ARP request. Anything that doesn't respond to the ARP request will be unreachable.


Everything else looked good though.


HTH,

Craig

Richard Burts Mon, 10/05/2009 - 10:08
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

viraj


I am not clear in your post when you say that you can not access the Internet whether that is attempting access from the router itself, attempting to access from devices on FastEthernet0/0 or attempting to access from devices on FastEthernet0/1. Can you clarify this?


I notice in your config that there is no ip nat inside configured for interface FastEthernet0/0. Without NAT for these devices I would expect them to fail in attempting to access the Internet.


If it is failing from FastEthernet0/1 or failing from the router itself then we need to dig a bit deeper to find the problem.


Craig


Your comments about the static default route would be very appropriate if the outbound interface were Ethernet. (there is ARP on Ethernet but have you ever seen ARP on serial interfaces???) There is no problem in having a static route specify the outbound interface when the outbound interface is a point to point serial interface.


HTH


Rick


xcz504d1114 Mon, 10/05/2009 - 10:47
User Badges:
  • Bronze, 100 points or more

Rick,


You are absolutely correct, there will never be an ARP on a serial interface. Always happy to be corrected :)


Edit: I did make the assumption that he was connecting through his 192.168.1.1 interface and not the 10.x.x.x interface, based on the NAT statements, ACL, and the very top line that said the router he connected to was 192.168.1.1. My first assumption is a DNS issue.


Craig

virajpillai Mon, 10/05/2009 - 22:06
User Badges:

We are accessing from FastEthernet0/1.

FastEthernet0/0 is not connected.

virajpillai Mon, 10/05/2009 - 22:09
User Badges:

there is a option for testing the port through sdm when i tested the two port serial and FastEthernet0/1 its saying the dns is not configured.

alaeldien Tue, 10/06/2009 - 21:32
User Badges:

hello


i think there is part of DNS global configuration missing try to use this command through CLI



ip name-server 213.42.20.20

ip name-server 192.229.241.222


in global configuration mode


hope to help

xcz504d1114 Tue, 10/06/2009 - 05:33
User Badges:
  • Bronze, 100 points or more

So it sounds like your network is working fine, but your dns is not. Are those the correct DNS servers for your ISP? Have you tried going into your command prompt and typing "nslookup" then type in google.com to see if it resolves? Once you are in the nslookup command set, you can also change your dns server you are trying to query from by using the "server x.x.x.x" command. Try changing to your other DNS server and do another quesry.


Lastly, you might want to contact your ISP to verify the IP address of the dNS servers if they aren't responding to DNS queries. Not all DNS servers will let you query them if you are from a different ISP, you either need to pick a public DNS server or use your own ISP's servers.


HTH,

Craig

virajpillai Tue, 10/06/2009 - 06:26
User Badges:

from the command prompt i can ping google.com and yahoo.com also.but through internet explorer its is not opening.in the status bar its showing website found waiting for replay but last it the same web page cannot be displayed

xcz504d1114 Tue, 10/06/2009 - 06:30
User Badges:
  • Bronze, 100 points or more

Check your browser settings; In Internet Explorer, click "Tools", "Internet Options", then "Connections Tab", then "LAN Settings", verify that information is correct, if you use a proxy-server make sure the IP information is correct, if you don't use a proxy server make sure ther eis nothing in those fields.


Also, are you running any firewalls or another device that could be filtering port 80 (HTTP) traffic?


HTH,

Craig

Actions

This Discussion