CTS 500 and DMP 4400

Answered Question
Oct 5th, 2009
User Badges:
  • Purple, 4500 points or more

Trying to connect these two together. HDMI out of dMp is connected to the display of CTS 500. I was able to see the splash of DMP for one time (only). it doesnt show up any more...


as per cts 500 documentation guides, you have to enable the DMP check box which i dont see (under Troubeshooting->Hardware setup).

Correct Answer by gogasca about 7 years 8 months ago

Hi thisisshanky,


Lets check this step by step, verify that you have the display connection to the codec and connection to the DMP in the proper HDMI ports on the display. If they are reversed, the devices will not function properly. The codec plugs

into the HDMI port closest to the power plug and the DMP plugs into the

outer most port.

Once we know we are using the proper ports, one of the errors I have seen in the field is that the CUCM clock is set to Sunday and the business hours exclude Sunday or other misconfiguration with the date/time, please verify CTS time, CUCM time and exclusion settings in the

CTS 500 device page and let us know.


BTW, in 1.6, there is GUI on the phone to turn on/off DMP video and DMP sound.


Gonzalo

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Vishal Gawai Mon, 10/05/2009 - 14:31
User Badges:
  • Cisco Employee,

If you don't see the DMP tab at all then, please make sure that the endpoint is registered as CTS-500.


If you see the DMP tab but the DMP radio button is greyed out then, hit the 'Start' button to activate it.

thisisshanky Fri, 10/09/2009 - 13:03
User Badges:
  • Purple, 4500 points or more

That check box only select which audio feed it should use. I have it checked by hitting the start button.


Still video from DMP is overriden by TP call. CTS 500s are registered to the CUCM. Video calls between CTSs are working

Vishal Gawai Sat, 10/10/2009 - 15:12
User Badges:
  • Cisco Employee,

Yes, that check box is to enable the DMP.


The video from the DMP is supposed to be overridden by the TP call. The DMP video will be output on the screen only when the unit is idle (not in a call).


Hope this helps.

thisisshanky Sat, 10/10/2009 - 17:37
User Badges:
  • Purple, 4500 points or more

I understand that, but when the call is disconnected the video does not switch to DMP video..that is the problem

Correct Answer
gogasca Sun, 10/11/2009 - 23:52
User Badges:
  • Green, 3000 points or more

Hi thisisshanky,


Lets check this step by step, verify that you have the display connection to the codec and connection to the DMP in the proper HDMI ports on the display. If they are reversed, the devices will not function properly. The codec plugs

into the HDMI port closest to the power plug and the DMP plugs into the

outer most port.

Once we know we are using the proper ports, one of the errors I have seen in the field is that the CUCM clock is set to Sunday and the business hours exclude Sunday or other misconfiguration with the date/time, please verify CTS time, CUCM time and exclusion settings in the

CTS 500 device page and let us know.


BTW, in 1.6, there is GUI on the phone to turn on/off DMP video and DMP sound.


Gonzalo

thisisshanky Mon, 10/12/2009 - 12:06
User Badges:
  • Purple, 4500 points or more

I have verified already that the DMP is plugged to the right most hdmi port (when looking from the back side of display) and Codec output is closest to the power cable.


I have to find out what the settings are on the time settings and get back to you


thanks.

gogasca Sat, 10/17/2009 - 22:46
User Badges:
  • Green, 3000 points or more

just wanna see what happened?

thisisshanky Wed, 11/04/2009 - 17:53
User Badges:
  • Purple, 4500 points or more

it was indeed the time settings when the CTS 500 should be active that was kinda messing with the dmp

Actions

This Discussion