WCS 6.0.132 compatibility

Answered Question
Oct 5th, 2009

Is this version of WCS compatible with a Controller using 5.2.193? I've checked the released notes and for Controller 5.2.193 it says it needs WCS 5.2.130, but is 6.0.132 WCS also compatible?

Thanks in advance!

I have this problem too.
0 votes
Correct Answer by Lucien Avramov about 7 years 3 months ago

Yes 6.0.132.0 is compatible with controller 5.2.193.0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode