WLC software version for "N"

Answered Question
Oct 6th, 2009

Greetings -


I have a WLC4402 currently running software version 4.2.207.0. With 802.11n just getting officially ratified I was wondering what is the "Cisco-recommended" software version for 802.11n? Should I stay at 4.2.207.0 or move up to 5.x/6.x? I have 1252 access points that are using 3560-E switches for ePoE (20w for powering both the 2.4Ghz and 5 Ghz radios).


Any information would be greatly appreciated.


Thx

Joe

Correct Answer by Lucien Avramov about 7 years 4 months ago

I agree with you, staying on 4.2 is good practice for now.

The move to 6.x will make you convert all your AP from LWAPP to CAPWAP and at somepoint you will have to do it, but for now, if you can wait, stay on 4.2.


Let me know if there is anything else I can help with.

Else,I guess we can mark this resolved then.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Lucien Avramov Tue, 10/06/2009 - 08:44

Joe, if you only want to get .n, I dont recommend you move to 5.x/6.x.


At somepoint you will have to make a move, and then you should go to 6.x, after another maintenance release is out.


Moving to 5.x is no longer making sense at this point.

j-shearer Tue, 10/06/2009 - 08:50

Thx for the reply.


I wanted to stay at version 4.2 if I could. Reason being is that 4.2.x has been very stable and reliable for me while I cannot say I have had the same experience with 5.x. If 4.2.x will support 802.11n then I will continue to use it. Being that the ratification was just announced a couple of weeks ago I didn't know if Cisco had version of software that they recommended for 802.11n deployments.


Thx again for your input.


Joe

Correct Answer
Lucien Avramov Tue, 10/06/2009 - 09:05

I agree with you, staying on 4.2 is good practice for now.

The move to 6.x will make you convert all your AP from LWAPP to CAPWAP and at somepoint you will have to do it, but for now, if you can wait, stay on 4.2.


Let me know if there is anything else I can help with.

Else,I guess we can mark this resolved then.

Darren Ramsey Tue, 10/06/2009 - 21:02

FYI - 1142 requires CAPWAP and thus you'll need 5.2 or 6.0. 1252 needs 4.2 or greater.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode