1142 N series AP is not registering in the controller

Unanswered Question
Oct 6th, 2009
User Badges:

Hi ,

I am trying to connect few 1142 N series AP to my existing controller 4404. I have upgrade the code of the WLC (AIR-WLC4400-K9-6-0-182-0.aes) . But iam getting the following error messages .


*Oct 6 15:28:47.000: %CAPWAP-5-DTLSREQSEND: DTLS connection request sent peer_ip: 172.16.97.3 peer_port: 5246

*Oct 6 15:28:47.000: %CAPWAP-5-CHANGED: CAPWAP changed state to

*Oct 6 15:28:47.765: %CAPWAP-5-DTLSREQSUCC: DTLS connection created sucessfully peer_ip: 172.16.97.3 peer_port: 5246

*Oct 6 15:28:47.765: %CAPWAP-5-SENDJOIN: sending Join Request to 172.16.97.3

*Oct 6 15:28:47.765: %CAPWAP-5-CHANGED: CAPWAP changed state to JOIN

*Oct 6 15:28:47.845: %CAPWAP-5-CHANGED: CAPWAP changed state to CFG

*Oct 6 15:28:47.845: %CAPWAP-3-ERRORLOG: Starting config timer

*Oct 6 15:28:47.957: %LWAPP-3-CLIENTERRORLOG: Operator changed mode for 802.11g. Rebooting.


*Could somebody help me to solve the issue ?


Rgds

Dinesh





Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Tue, 10/06/2009 - 14:56
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

%Error opening lwapp:/c1140 (Incorrect Login/Password)


Console into the LWAP and in enable mode use the command "clear lwapp private" and reload the LWAP.

dinesh1977 Wed, 10/07/2009 - 02:28
User Badges:

Hi Thanks for the reply .But iam not able to execute the command


I am continously getting the messages . Ap prompt is not comming .


Rgds

Dinesh

Robert.N.Barrett_2 Wed, 10/07/2009 - 13:25
User Badges:
  • Bronze, 100 points or more

Try disconnecting the AP from the network. Assuming you are using PoE, then you'll need to find a power source for the AP (perhaps a standalone switch not connected to the network).


You'll need to hit the enter key to get the prompt to show up.

Robert.N.Barrett_2 Wed, 10/07/2009 - 13:26
User Badges:
  • Bronze, 100 points or more

The 4400 controller is running code that supports the 1140 (and CAPWAP), right?

dinesh1977 Wed, 10/07/2009 - 20:46
User Badges:

Hi Robert


I upgradrd the image to 6.0.182.0 .


I have disconnected the Ap from the network connected using power adapter. But still I am getting the error messages logs and is not showing the Ap prompt:


Rgds

Dinesh

Robert.N.Barrett_2 Thu, 10/08/2009 - 09:29
User Badges:
  • Bronze, 100 points or more

Before trying the stuff below, you might want to connect your AP back to the network, go to the controller CLI and issue the following command:


debug capwap detail enable


Watch watch messages are displayed when the AP fails to join.


--------------------------------

I can't my docs on how to do this, so I can't be sure these instructions are corrent...


You may want to try and clear all the LWAPP/CAPWAP configuration that the AP has learned. While holding in the mode button, apply power to the AP (release the mode button after about 5 seconds). Via the console port, you should be able to get to a command prompt. Go to enable mode (password should be "Cisco" or "cisco" [without the quotes]. Once in enable mode, try issuing a "clear lwapp private-config" command. If that doesn't work, try working through the CLI help to see what clear options you have. You then might want to try and manually set up the AP. Sample commands to give it an IP address and point it towards a WLC are below.


#clear lwapp private-config

#lwapp ap hostname mynewap

#lwapp ap ip address 10.77.244.199 255.255.255.224

#lwapp ap ip default-gateway 10.77.244.220

#lwapp ap controller ip address 172.16.1.50


Leo Laohoo Thu, 10/08/2009 - 17:53
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Rob,


"But iam not able to execute the command"


This got me stumped. How come it's possible to console into the AP but can't type any commands. Bizarre.

Robert.N.Barrett_2 Fri, 10/09/2009 - 10:59
User Badges:
  • Bronze, 100 points or more

Yeah, that's a new one for me. I hope that either the steps above fix the problem, the hardware is bad, or we hear a loud "Doh!".

dinesh1977 Sat, 10/10/2009 - 00:30
User Badges:

Hi Robert,


The issue is resolved .. I have done 3 -4 times factory reset and finally it goy asscociated to one of the controller ...



Thanks


Dinesh

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode