Backup failure on UC520

Unanswered Question
Oct 6th, 2009
User Badges:

Hello


Im faceing a strange problem. Suddenly i can't make backups of my UC520W. It's running CUE Version 7.0.3 and IOS 12.4(20)T2.


Have tried in CCA (2.1)and in CUE, but none of them worked.


When i use the CUE to backup, i get the following error:


Configuration: Failure Script execution failed: /bin/run_curlbackuprestore.sh: line 29: /usr/bin/BR_WeexDataBackup.sh: No such file or directory
Data: Success
HistoricalData: Success
TimeCardView: Success


When i use CCA i'm stuck at 89%...


Any ideas?


Thanks in advance


Henrik Taaning

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Tue, 10/06/2009 - 14:37
User Badges:
  • Gold, 750 points or more

Do you use phone connect on your system?  Please let me know and in the mean time, I will try backing up my system to see if I get the same error.  This one might result in a TAC case.

henriktaaning Tue, 10/06/2009 - 14:45
User Badges:

No, i guess it's a standard setup..


Tried going back to Factory Default, and the used the Telephony Setup Wizard in CCA. But with the same result...


Even tried a Factory Default and only initialized the Voice system (Number og digits and voicemail) again with the same result.


Strange....

Steven Smith Tue, 10/06/2009 - 15:17
User Badges:
  • Gold, 750 points or more

I couldn't get this to fail.  Are you doing this via the web or the console?  I would open up a TAC case for this issue.

henriktaaning Fri, 10/09/2009 - 03:35
User Badges:

Solved!


Turns out that the CUE had some sort of errors, causing the backup failure.

When I tried upgrading the CUE from CCA, it starts the backup, and of course fails, again.


So I found this guide to upgrade CUE in CLI using Boot Helper, without making a backup first:


http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel3_0/installation/guide/upg3boot.html#wp1134168


Everythings works fine now...


Cheers, and have a nice weekend


Henrik

Actions

This Discussion

Related Content