Microphone volume on SPA525 phones

Answered Question
Oct 6th, 2009

Hey guys,

Just as others have had some problems with volume on the 524 phones, we're experiencing problems with low volume on the 525 phones.  It appears to be very infrequent and on both internal and external phone calls.  We're running 7.2.5 on the 525G phones.  I have looked at the individual web pages, but I don't see any admin login or advanced pages where I could make adjustments to individual phones.  Any help would be much appreciated, especially in getting into the admin pages for individual phones.

Thanks,

Seth

I have this problem too.
0 votes
Correct Answer by alvinrussell about 6 years 8 months ago

ON the Phone, press the MENU button, then select Network configuration.

In this menu scroll down and active "Web Server Writable"

Save the configuration.

You should then be able make the changes I have suggested.

thanks

Alvin

Correct Answer by Marcos Hernandez about 7 years 1 week ago

7.4.2 has many improvements around audio issues and at least one known issue that we will resolving shortly. You should experience a noticeable difference. You may also need to tweak the FXO port gain in order to boost the signal and improve volume levels.


Thanks,


Marcos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Marcos Hernandez Tue, 10/06/2009 - 18:25

Seth, send me your contact information via PM and I will get you access to a beta image that corrects many audio problems with the phone.


Thanks,


Marcos

Brikers12 Fri, 11/13/2009 - 13:25

I am having the same low volume problems on the SPA525G phone. I have updated the firmware to 7.3.5 and the problem remains.

I saw these values in the devices config page, but I'm not sure how to change them. Could the low volume be a result of the "Headset volume" being set at 9?

Speakerphone DTMF Masking:No
Audio Volume
Ringer Volume:15Speaker Volume:15
Handset Volume:15Headset Volume:9
Bluetooth Volume:9

To clarify our problem is that the caller on the external end can't hear us, or very low volume. We can hear the caller fine. Switching our phone from headset to speakerphone inreases the volume on the external users end to an acceptable level.

sethschmautz Mon, 11/23/2009 - 10:14

Hi Marcos,

Our system is a UC520 using FXO ports, yes.  Any chance that this problem has been resolved in the new 7.4.2 release for the 525G phones in the 8.0 UC500 release(s)?

Thanks,

Seth

Correct Answer
Marcos Hernandez Mon, 11/23/2009 - 12:15

7.4.2 has many improvements around audio issues and at least one known issue that we will resolving shortly. You should experience a noticeable difference. You may also need to tweak the FXO port gain in order to boost the signal and improve volume levels.


Thanks,


Marcos

sethschmautz Mon, 11/23/2009 - 12:24

Hi Marcos,

I'll give it a try tonight.  If it doesn't solve our volume issues, can you give me the instructions on how to change the input gain levels for the FXO ports or do I need to open a TAC case?

Can you shed any light on what the known issue is with 7.4.2?

Thanks,

Seth

Marcos Hernandez Tue, 11/24/2009 - 08:53

The problem is around volume levels, but we are working to fix that. 7.4.2 and the gain tweaking should help though.


Marcos

Brikers12 Tue, 01/12/2010 - 21:03

I have upgraded our SPA525G 3 times when a new firmware is release hoping it would fix the low headset speaker volume, it hasn't.


The phone is currently running 7.4.3

Marcos Hernandez Thu, 01/14/2010 - 05:27

OK, we have not seen this in our labs. Would it be possible for you top open a TAC case and send me the number in a PM?

Marcos

alvinrussell Tue, 03/30/2010 - 06:43

We had the same problem on our SPA525 phones and I managed to sort the problem by logging into the web interface of the SPA525 and adding 6db Gain to the Microphone setting.

When you connect to the phone, click on the "PHONE" tab and then at the bottom of the page change the "Handset Input Gain:" to 6, then click on "Submit all changes"

sethschmautz Tue, 03/30/2010 - 09:23

Alvin,

How are you logging into the phone to give you admin rights over the phone?  I can hit the web interface, but it just displays the information.  I don't see anywhere where I can change any of these values.  To browse to a phone's webpage, I am simply entering the IP address into the URL in IE.  For example, http://10.1.1.22/ Am I missing something?

Thanks,

Seth

Correct Answer
alvinrussell Tue, 03/30/2010 - 09:29

ON the Phone, press the MENU button, then select Network configuration.

In this menu scroll down and active "Web Server Writable"

Save the configuration.

You should then be able make the changes I have suggested.

thanks

Alvin

sethschmautz Tue, 03/30/2010 - 09:32

Alvin,

That was the piece that I was missing.  Thanks a bunch.  The settings are being applied right now.

Seth

Actions

This Discussion