CM 3.3. to 6.1 upgrade

Unanswered Question

I am having issues upgrading from 3.3 to 6. I am using new 7825-i3 servers and none of the hardware detect disks work. I am trying to find the 2000.4.5 or greater O/S disks. I was wondering if I cant get them would using the Unity base code for 7825-i3 code, then load cm 3.3.

The issue is I think the Unity os is 2003 code.. My thoughts are just getting 3.3 to load so I can upgrade to 4.2.. In the end all I need is the database from 4.2 to export to 6.1.

Anyone have any ideas..Upgrading the existing server is not an option...

I am thinking I need to do unusual acts to get it to work on the new 7825-i3. Any ideas would be greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Tue, 10/06/2009 - 17:46

The OS that Unity uses and CCM uses are not the same, so that's not an option.

The OS for CCM is a special CIPTOS specially for this purpose.

You could use BAT to get some of the info and then import in CUCM, licensing can get you the necessary DLUs and Node licenses without DMA.



if this helps, please rate

James Hawkins Wed, 10/07/2009 - 00:26


I have used the approach suggested by Java to upgrade from CM3.3 to CM7.1 (130 user system) and it worked well.

I think that this is the best approach as it allows you to implement the many new features that have been introduced in the interim releases, optimise the dial plan etc.

If you are familiar with BAT and Excel you can extract and manipulate the user and phone information fairly easily.

Some things, such as personal directory, can be difficult but I think that this is the best approach.


This Discussion