RME supported device

Answered Question
Oct 6th, 2009
User Badges:

Hi,


I checked for RME supported devices and found that CAT 2960 PoE (WS-C2960-24PC-L)switch is not supported. Is there a way or update that I could install so that RME would recognize this device? I tried running the device update but it could not solve the problem, but it did resolve the issue with ciscoview, the device is shown at ciscoview with the proper device image.


I also found that cat 2960 lan lite (WS-C2960-48TC-S/ WS-C2960-24TC-S) is not in the list but RME recognized these devices.



Thanks in advance!


Princes

Correct Answer by Joe Clarke about 7 years 5 months ago

This device is supported in Cat2960 package version 5.3 for RME 4.2. You can download RME device updates from Common Services > Software Center > Device Update. Check the boxes next to RME and Common Services, and download and install all available updates.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 10/07/2009 - 07:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What version of RME do you have? Exactly what are the sysObjectIDs of these devices?

princes.lobo Wed, 10/07/2009 - 19:52
User Badges:

RME version is 4.2. The OID is 1.3.6.1.4.1.9.12.3.1.9.23.35. lan base. the IOS version is 12.2 (46r)

Joe Clarke Wed, 10/07/2009 - 20:20
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This isn't the sysObjectID. Use the SNMP Walk tool in Device Center to walk the starting OID of sysObjectID.

princes.lobo Wed, 10/07/2009 - 21:41
User Badges:

Hi,


I'm still doing a SNMP walk on the device. I tried the device update under common services module. This is the error I got looking at the event log


Number of Packages Selected for Install : 1


For Product(s) : Resource Manager Essentials




The Package(s) Selected for Install :


Cat2960


ERROR: Error while installing (LibInventory): C:psu_download

meLibInventory.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.30


ERROR: Error while installing (SharedSwimIOS): C:psu_download

meSharedSwimIOS.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.30


ERROR: Error while installing (SharedDcmaIOS): C:psu_download

meSharedDcmaIOS.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.29


ERROR: Error while installing (LibSwim): C:psu_download

meLibSwim.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.30


ERROR: Error while installing (Cat2960): C:psu_download

meCat2960.zip cannot be installed because, the current mdf version:1.25 is LESS THAN the minimum required mdf version:1.30

Correct Answer
Joe Clarke Wed, 10/07/2009 - 21:46
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This device is supported in Cat2960 package version 5.3 for RME 4.2. You can download RME device updates from Common Services > Software Center > Device Update. Check the boxes next to RME and Common Services, and download and install all available updates.

princes.lobo Wed, 10/07/2009 - 22:46
User Badges:

Hi! thanks! it worked! I guess I forgot to update the common services...:)


Thanks again...:)

Actions

This Discussion