AP1131G fail to bring ethernet link up

Unanswered Question
Oct 7th, 2009

My AP1131Gs was automomous and I was upgrade to LAPs.After few days several APs was fail due to ethernet cable(one of pins is broken).I can not bring it up

connect to WLC anymore.Then I try to recover back to automomous by press Mode switch on APs through TFTP.It is back to IOS image but I found the APs FE0 and BVI1 always down.I try to change configure FE0 to speed 100/duplex full and it is up( link up/ping OK). But I can not upgrade this APs as before.

I was told this is AP bug?Is is true?

Someone could give me further info about this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Wed, 10/07/2009 - 14:35

Did you try to use the Upgrade Tool to convert from autonomous to LWAP image?

pt_wang@mikotek... Wed, 10/07/2009 - 17:49

Yes,I was the Upgrade Tool and external TFTP.I was upgrade more than 120 APs.It was OK except those 2 APs failed.

This two two APs was connected to a bad

ethernet cable.

mthurman Thu, 10/08/2009 - 08:09

I tried this once and it worked. If IOS is running on AP login and do:

archive download-sw /overwrite tftp:///

Example:

archive download-sw /overwrite tftp://10.4.1.20/C:\TFTP-Root/c1250-rcvk9w8-tar.124-10b.JA3.tar

Good luck

Actions

This Discussion