Delay (more than 10 seconds) when dialing an internal extension

Unanswered Question
Oct 7th, 2009
User Badges:

We have ext. 9145 and It delayed more than 10 seconds when we dialed internally from and internal phone. It is connected normally when it dialed from external number.


We had few 9xxx DID. But this is the only one that having issue since this is the only one that has 91XX. Other exts are 93XX, 95XX, 97XX.


I am thinking that it has a conflict with 911 route pattern but seems to just have happening recently.


I also created a test ext. 9140 and i got the same delay.


Any inputs,


Thanks,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 10/07/2009 - 09:58
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Most probably overlapping DNs, check your route plan report for possible matches or use DNA


HTH


java


if this helps, please rate

sienz.sienz Wed, 10/07/2009 - 10:05
User Badges:

In the route plan report, ext. 9145 is only assigned to one phone.


so seems this is happing to 91XX not just 9145 since i created 9140 and also doing the same behavior.


For testing, I created a translation pattern for ext. 9145 to ring to ext. 1777 which is built in a phone and it rings normally without a delay.



Jaime Valencia Wed, 10/07/2009 - 10:14
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

OK, but usually what you're looking for is not the exact DN (way too easy don't you think?).

It's something with wildcards that you have configured in your dial plan


TP have by default the urgent priority checkbox so your test really doesn't prove anything other than the TP works as expected. If you uncheck it, you'll have the same behavior.


HTH


java


if this helps, please rate

Actions

This Discussion