Need PPP config help on Cisco 2600 router

Unanswered Question
Oct 7th, 2009
User Badges:

We are upgrading our point-to-point private line from single T1 to two T1 lines. I have installed the DSU/CSU module to the router. Working on the new configuration but found the ppp code I put in doesn't work. I can't figure out what was wrong. If you could give me a hand, that would be very very appreciated.


Here is the configration for both routers:


=========================================


WT-RT1#

interface Multilink1

ip address 192.168.1.2 255.255.255.252

no cdp enable

ppp chap hostname P2PWT

ppp multilink

ppp multilink fragment disable

ppp multilink group 1

!

interface FastEthernet0/0

description LAN IF TO WT

ip address 172.16.1.34 255.255.252.0

duplex auto

speed auto

!

interface Serial0/0

no ip address

encapsulation ppp

shutdown

no fair-queue

ppp chap hostname P2PWT

ppp multilink

ppp multilink group 1

!

interface Serial0/1

no ip address

encapsulation ppp

shutdown

no fair-queue

ppp chap hostname P2PWT

ppp multilink

ppp multilink group 1

=========================================


SF-RT1#

interface Multilink1

ip address 192.168.1.1 255.255.255.252

no cdp enable

ppp chap hostname P2PSF

ppp multilink

ppp multilink fragment disable

ppp multilink group 1

!

interface FastEthernet0/0

description LAN IF TO SF

ip address 172.16.8.2 255.255.252.0

duplex auto

speed auto

!

interface Serial0/0

no ip address

encapsulation ppp

no fair-queue

ppp chap hostname P2PSF

ppp multilink

ppp multilink group 1

!

interface Serial0/1

no ip address

encapsulation ppp

ppp chap hostname P2PSF

ppp multilink

ppp multilink group 1

=========================================

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
shillyar Wed, 10/07/2009 - 12:42
User Badges:
  • Cisco Employee,

Hello,


Im confused what's not working ? as you don't put encap ppp under the MLP interfaces.


Thanks Steve

Richard Burts Thu, 10/08/2009 - 07:35
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Springman


On both serial interfaces of the WT router the interfaces are shutdown. This would certainly prevent the multilink from working. Try doing no shutdown on both serial interfaces and let us know what happens.


HTH


Rick

Actions

This Discussion