ACS SE w/ Verisign Cert

Unanswered Question
Oct 7th, 2009

I am using the CAS as an authenication server against AD for my wireless network. I have a WISM as my WLC and some of my users are getting a certifate error when I enable WPA. The error is coming from the ACS. I get an invalid cert error or cert not verified from the Iphone. The certificate is valid and I installed a intemediate CA. No matter what I try i can't get the error to go away.

Could some please assist?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Erick Delgado Wed, 10/07/2009 - 17:07

Hi Mike,

Could you please send me the exact error that shows on the fail attempt?

What EAP method are you using?


michael.m.williams Thu, 10/08/2009 - 06:32

I am using PEAP with MSCHAP. From the IPhone I am getting the cert is not verified, When I use the IntelPro supplicant on a Laptop, it refuses to log on even though I select use "any trusted CA". I called Cisco TAC and they say I have to install the cert on all my computer, I don't believe that is correct. I am using a Verisign cert and so should already be on my computers.

Internet explorer is not having an issue with the cert, the dell wireless WLAN client does not have a problem either.


Erick Delgado Thu, 10/08/2009 - 06:39

Check on the ACS if the root and the intermediate verisign certificate is on the certificate trust list.

Also please send me you SR.

ssarsar08 Wed, 04/11/2012 - 20:45

Hi Everyone,

I have the same issue, SSL certifciates installed on ACS s show unverified on apple devices, iphone, ipad..

Did anyone figure out what could be the problem ?



This Discussion