7914 not recognized after upgrade to 6.1(4a)

Unanswered Question
Oct 7th, 2009
User Badges:

Upgraded 6.0(1) to 6.1(4a). After the upgrade the receptionist phone that has two 7914 sidecars does not recognize the sidecars. If you look at the device page it does not show the FW load of the 7914. I have tried to upgrade the FW but it will not upgrade. I have also tried to upgrade the 7960 and it will not upgrade either. There are other phones with 7914 sidecars in the system that have upgraded. Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Hythim Ali El Hadad Wed, 10/07/2009 - 13:38
User Badges:
  • Silver, 250 points or more


Hi Von,


Kindly check if you are rtying to add a new device for your devices,


You may n't have the required device type in the given list


If so, you'll need to an upgrade with a device pak to give your cucm version the ability to support these device types



wish this be helpful

mrahman0302 Wed, 10/07/2009 - 16:31
User Badges:

Hi Von,


If the firmware is not upgraded you can try to restart the TFTP service under serviceability option. Also you can try to create new phone template for the reception phone type and configure the 7914 on the module option then use the new created phone button template on the reception phone. If that helps please rate it.



VON CLAWSON Wed, 10/07/2009 - 17:11
User Badges:

I have tried restarting the TFTP. I have also tried re-creating the phone. However, I have not attempted a new phone button template. I'll give that a try.

Actions

This Discussion