CCM Subscriber node problem when switch version 5.1.3-8

Unanswered Question
Oct 8th, 2009

I had the problem with the Bios of my x306m on a Publisher / Subscriber with Call manager at 5.1.3-4000-4. bug (FN#63255 ) Need to upgrade bios and CCM

So I basicly had to upgrade Publisher and subscriber to 5.1.3-8

I did the procedure on the web site but ( publisher = fine at 5.1.3-8, subscriber = not fine )

If boot on ( new & old bios ) = boot process stop on " Activating swap partitions "

If boot on 5.1.3-4000-4 CD = stop on.. ( * bad because I can't not even re-install back the 5.1.3-4000-4 and switch the Pub at 5.1.3-4000-4 + upgrade again )

Lofical drive information

Lofical drive number 1

Logical drive name : Drive 1

Status of lofical drive : Okay

Raid level : 1

Size : 76165

Number of chunks : 2

Drive(s) ( Channel,Device) : 0,1 0,3

Command complete successfully.

7825I2-2800 machine's SATA RAID configuration complete

If I boot with the 5.1.3 recovery CD I have no menu but I can do Alt+F2. I did type dmsg and saw :

Mounting unchecked fs, running e2fsck is recommended

Warning (device sd(8,3)) : ext2_read_super : mounting ext3 filesystems ext2

Attempt to access beyond end of device

Rw=0, want=2, limit=1

Unable to read super block

Wrong magic

Bogus locical sector size 0

Bogus locaical sector size 0

Can't find a valid fat filesystem on dev 08 :05

Can't find ext3 filesystem on dev sd(8,5)

SO I did try to do that :

umount /mnt/part[1-6]

couldn't umount /mnt/part2: invalid argument

*but all other partion are unmount, except /dev/dev2

fsck.ext2 -y /dev/dev1

/:clean, 73019/1566720 files, 2850939/3128650 blocks

fsck.ext2 -y /dev/dev2

did'nt do it, because not unmount

fsck.ext2 -y /dev/dev3

/grub: clean 28/66528 files, 16822/265072 blocks

fsck.ext2 -y /dev/dev4

fsck.ext2 : attempt to read block from filesystem resulted in short read while ying to open /dev/dev4

fsck.ext2 -y /dev/dev5

couldnt find ext2 superblock

fsck.ext2 bad magic number in super-block


fsck.ext2 -y /dev/dev6

/common: clean, 8407,6340608 files, 1752904/12661220 blocks

still same result when I boot...

any idea ??


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion