Changing browser logout time in LMS 3.1

Answered Question
Oct 8th, 2009
User Badges:

I am having issues adding devices in CS if I am logged in more than once (such as with the admin account) which occurs if I just close out the browser.


I remember editing a file in earlier versions of LMS to shorten the automatic logout value. Can you tell me where to edit this value in LMS 3.1?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
drizvi Thu, 10/08/2009 - 09:26
User Badges:

Thanks for the answer Joe, that is the file i was looking for.


----------


If I login twice as admin (or any other user), the add device functionality does not work for us.


There is no error message however the default credentials do not fill in as I go through the steps and we do not get a confirmation that the device has been added to DCR.


Also, if I try to edit a device identity from device center, it pops up an error message saying "internal communication error".


All processes are working fine and if I simply logout and login with a different account that is not already logged in, all works fine.

Joe Clarke Thu, 10/08/2009 - 09:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This could be related to bug CSCsu84143. A patch is available from http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one . I have also seen this error if there was some kind of problem with hostname resolution (or a hostname/IP change without restarting Daemon Manager), and when anti-virus on-access scanning was happening for NMSROOT.

Actions

This Discussion