Port Issues

Unanswered Question
Oct 8th, 2009

Hello,

I have a RV082 and am experiencing an issue trying to connect to a port, the port in question being 4165, that is becoming quite vexing.  Here is what I have done so far.

First off, I determined it was indeed the router having the issue since a direct connect to the modem allows normal access.  From there, I tried to forward the port to one of the computers with no success.  From there, I tried disabling the firewall but had no luck with that as well.  Even tried setting the computer IP as a DMZ.  No luck there either.  Reverted changes for security reasons.  Tried updating firmware to current one on Cisco website but that didn't do anything.  Any suggestions to get this port issue cleared up?  Thank you so much for any responses.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Carr Thu, 10/08/2009 - 09:30

After you did the firmware upgrade, did you backup your configuration and then do a factory reset of the router and reload the configuration?  If not do that, it is always best practice to do that after a firmware upgrade.  Are you able to forward any other ports to the pc's ip address, like for remote desktop or something like to verify that the port forwarding is working on the router.

rogeld2000 Thu, 10/08/2009 - 09:51

Did the backup and reload of config before upgrade.  And everything else forwards just fine that I have needed to forward.  It is just that one port refuses to connect.

David Carr Thu, 10/08/2009 - 14:19

That sounds strange.  If you have the port, forwarded to the device behind the firewall it should work just like the others are working.  I would try with no preloaded configurations on the router, see if you can get the port will open up and allow you to the device behind the firewall.  It could be something in your configuration.  If that don't work, then reload your configuration and we will see what else we can do.

rogeld2000 Thu, 10/08/2009 - 15:56

Tried restoring to factory config, redid forwards, still not able to connect to that port.  Incoming connections are fine, being blocked on the outbound.  I am perplexed why it is just this one port.

David Carr Fri, 10/09/2009 - 07:53

I don't have any clue as to why this will not port forward for you.  I would give the SBSC a call at 1-866-606-1866 and let them create you a ticket and troubleshoot it with you.

rogeld2000 Mon, 10/12/2009 - 13:58

Hey David, thanks for all the help.  I am still not sure what is going on but the remote server restarted after some maintainance and now it works fine even though without the router it was working as well.  No idea what changed but apparently something happened.  Thank you again for being so quick to answer my questions.  You guys are the best.

Actions

This Discussion

Related Content