CUCM 6.0 H323 pots dial peers(voice ports) to SIP Trunk failover

Unanswered Question
Oct 8th, 2009

Hello All,


We are having an issue with 911 failover to a SIP trunk. We have a 2821 at a remote site and a 2821 with a SIP trunk at the central site. The 2821 at the remote site has two voice-ports which 911 goes out of, if those are down it should failover to the SIP-trunk in the main site, we are using a hunt stop and a hunt list with two route groups, first is the local router, second is the SIP trunk router. When we pull out the POTS lines on the remote site router the 911 call completes but the 911 center can't hear us but we can hear them. When we completely shut down the remote router the 911 call completes and audio works both ways and also when we shutdown the voice ports in the remote router but not when when simply unplug them.


We have just spoke to our provider and they are never Seeing the SIP connection attempt from us when the call occurs and we get one way audio.


Infact it would appear that now it is a normal calling as well

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
steigja Thu, 10/08/2009 - 18:06

We setup a route pattern to a cell number to test the call flow, same as a 911 call would take in the scenario, those also have one way audio.

d.menkel Mon, 10/26/2009 - 14:10

Do you have the config for the router?


I have two suggestions off the top. First I would check codecs to insure that both type of connections are using the same codec, and secondly I would check the voice service voip command and add the h323 to sip & sip to h323.


I would be interested if this helps or if you have resolved it what the fix was.


Cheers

Actions

This Discussion