WLC 4400

Unanswered Question
Oct 8th, 2009


Can anyone tell the detail proceture/doc to remove software version 6 from a WLC 4400 and install a lower version of 5.1?

Thank you!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Thu, 10/08/2009 - 17:37

I agree with Lucien, however, are you sure? It's like jumping from the frying pan into the fryer! A number of the NetPro experts have unanimously agreed that the 5.X firmware is a lost-cause. I'd like to call this version the "dune buggy" version.

forrestermu Fri, 10/16/2009 - 10:32

Sorry for the late response.

Actually I found the version 5.1 software is still on the controller as backup, so I just made this one as ACTIVE.

The reason I changed it back is the web-autnetication against Radius didn't work - didn't accept usename/pwd. After comparing the log on radius, the only difference is that version 6 sent NAS-Port-Type: Wireless - IEEE 802.11 to radius but version 5 don't. Any idea?


Peter Nugent Fri, 10/16/2009 - 13:19

You can set the NAS Port Type in the RAS policy to wireless-IEEE 802.11 that should work


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode