CCM 7 LDAP Directory

Answered Question
Oct 9th, 2009
User Badges:

I currently have my CCM 7 doing an ldap search to the default users CN. I would like to change that, so I went to system-->ldap-->ldap directory-->add, then filled out the ldap directory info, synch schedule, and ip of server. When I was done I went to a phone and looked up a user in the corporate directory, so it appears correct, since I can view info from AD. The problem I am having, is when a user browses to the CCM and tries to log in (http://ip-of-ccm/ccmuser), I am getting a "log on failed" message. I tried giving the "ldap manager" I setup the proper rights in AD, but that didn't help. This does work in the default users CN, does anyone have an idea of what I am doing wrong?

Correct Answer by Kenneth Mohammed about 7 years 5 months ago

Hello,


Go to system---->ldap----->ldap authentication....be sure that you have the use ldap authentication box checked and try again.


Hope that helped, if so please rate.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Kenneth Mohammed Fri, 10/09/2009 - 09:57
User Badges:
  • Silver, 250 points or more

Hello,


Go to system---->ldap----->ldap authentication....be sure that you have the use ldap authentication box checked and try again.


Hope that helped, if so please rate.

brianschaefer Fri, 10/09/2009 - 10:36
User Badges:

That was already checked off, but you pointed me in the right direction.


in system---->ldap----->ldap authentication I had "LDAP User Search Base" pointing to cn=user,dc=domain,dc=domain so I guess it couldn't find it because the new location was ou=phone,ou=newusers,dc=domain,dc=domain. I changed it to dc=domain,dc=domain and it worked! Thanks

Actions

This Discussion