Enabling debugs on CUCC express 5.0

Unanswered Question
Oct 9th, 2009

Hi all,


I have a:

Cisco Unified Contact Center Express 5.0

Version <6.4.2.12> Pri Build <5.0> Special Build


I'm very new with IPCC. 5 days new!!


My tenical support is asking me to enable debugs on the agent.


Can anyone let me know where to I need to enable this debugs?


He metioned something like enable them on cap.


The debugs are to identify an issue on which de CUCC stop responding. He told me to enable debugs and wait for the issue too happen again and get the logs.


Please let me know if anyone can help me on this.


Have a great weekend!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rvillavi Fri, 10/09/2009 - 13:55

Hi Geoff,


Thanks for your answer.


I have another question, do you think that enableling the debugs could afect the performance of this IPCC?


Thanks a lot for your help.


RVILLAVI

rvillavi Wed, 10/14/2009 - 13:51

Hi,


Today I finally enabled the debugs. But I have just two doubts:


First, I didn't find any file named agent.ini under desktop, in fact I didn't found any file named agent.ini. I found a file named admin.ini under Cisco\Desktop\Config, is this right? Do I have to change any other file?


Also when I opened the file I found that the debug was already enabled, so I changed the Threshold to TRACE. The weird thing is that in this property file it's configured that all the debugs get written on \log\administrator.dbg, but this file haven't changed since July. Do you know if this is normal? I'm guessing that this file is going to get bigger with time, but if this file stays the same why could this be?




Thanks a lot for all your help!!!!!!




Actions

This Discussion