Adding Spanish to phones and VM

Answered Question
Oct 9th, 2009
User Badges:

We currently running CUCM5.1 and Unity 5.0 for English only. We recently opened up operations in Mexico and need to enable Spanish for phones and UM. Could anyone tell me what do I need to upgrade my systems to support Spanish? Do we need additional license?


Thanks,


Daniel

Correct Answer by Rob Huffman about 7 years 5 months ago

Hi Daniel,


Generally, one of the "Post Upgrade" tasks when doing an upgrade like this would be to install the new "non-English" Locales. You will need the CUCM 7.1.X Version like the one below :)


From Support> Software Downloads> Voice and Unified Communications > Cisco Unified Communications Manager Version 7.1 > Unified Communications Manager/CallManager Locale Installer > 7.1(3.22000-1)



This upgrade is done via OS Admin>Software Upgrades


Software Upgrades


--------------------------------------------------------------------------------


You can use the Software Upgrades options to perform the following types of installations and upgrades:


•Install/Upgrade-Use this option to upgrade the application software, install Cisco Unified Communications Manager **Locale Installers and dial plans, and upload and install device packs, phone firmware loads, and other COP files.


•TFTP File Management-Use this option to upload various device files for use by the phones to the TFTP server. The TFTP server files that you can upload include custom phone rings, callback tones, and phone backgrounds.



http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/cucos/6_0_1/cucos/iptpch7.html


When using Cisco Unified CallManager Release 5.0 or later

For Cisco Unified CallManager 5.0, you must do all software installations and upgrades by using the Software Upgrades menu options. The system can upload and process only software that Cisco Systems approved. You cannot install or use third-party or Windows-based software applications that you may have been using with a previous version of Cisco Unified CallManager with Cisco Unified CallManager 5.0.


Using your web browser, login to the Cisco IPT Platform Administration web page


Under the Software Upgrades menu, select Install/Upgrade.


Fill in the appropriate values in the Software Location section for the file you downloaded above, and click Next.


In the Available Software drop-down box, select the file you downloaded above, and click Next.


After validating the MD5 has the correct value, click Next.


In the Warning box, verify you have selected the correct firmware, then click Install.


Check that you received a Success message.



Hope this helps!

Rob


Correct Answer by Jaime Valencia about 7 years 5 months ago

For CUCM you can download and install a spanish locale without anything else required, on Unity you do require to be licensed for at least 2 languages to add spanish.


HTH


java


if this helps, please rate


www.cisco.com/go/pdihelpdesk

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
Jaime Valencia Fri, 10/09/2009 - 11:39
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

For CUCM you can download and install a spanish locale without anything else required, on Unity you do require to be licensed for at least 2 languages to add spanish.


HTH


java


if this helps, please rate


www.cisco.com/go/pdihelpdesk

daniel-ma Fri, 10/30/2009 - 12:37
User Badges:

I am also going to upgrade CUCM to 7.1. If I install the Spanish locale before the upgrade, will the upgrade package automatically upgrade the Spanish locale to support 7?

Correct Answer
Rob Huffman Sun, 11/01/2009 - 05:57
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Daniel,


Generally, one of the "Post Upgrade" tasks when doing an upgrade like this would be to install the new "non-English" Locales. You will need the CUCM 7.1.X Version like the one below :)


From Support> Software Downloads> Voice and Unified Communications > Cisco Unified Communications Manager Version 7.1 > Unified Communications Manager/CallManager Locale Installer > 7.1(3.22000-1)



This upgrade is done via OS Admin>Software Upgrades


Software Upgrades


--------------------------------------------------------------------------------


You can use the Software Upgrades options to perform the following types of installations and upgrades:


•Install/Upgrade-Use this option to upgrade the application software, install Cisco Unified Communications Manager **Locale Installers and dial plans, and upload and install device packs, phone firmware loads, and other COP files.


•TFTP File Management-Use this option to upload various device files for use by the phones to the TFTP server. The TFTP server files that you can upload include custom phone rings, callback tones, and phone backgrounds.



http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/cucos/6_0_1/cucos/iptpch7.html


When using Cisco Unified CallManager Release 5.0 or later

For Cisco Unified CallManager 5.0, you must do all software installations and upgrades by using the Software Upgrades menu options. The system can upload and process only software that Cisco Systems approved. You cannot install or use third-party or Windows-based software applications that you may have been using with a previous version of Cisco Unified CallManager with Cisco Unified CallManager 5.0.


Using your web browser, login to the Cisco IPT Platform Administration web page


Under the Software Upgrades menu, select Install/Upgrade.


Fill in the appropriate values in the Software Location section for the file you downloaded above, and click Next.


In the Available Software drop-down box, select the file you downloaded above, and click Next.


After validating the MD5 has the correct value, click Next.


In the Warning box, verify you have selected the correct firmware, then click Install.


Check that you received a Success message.



Hope this helps!

Rob


daniel-ma Sun, 11/01/2009 - 10:34
User Badges:

Thank you Rob. It is very helpful. I guess the principle also applies to Unity upgrade as well.

Rob Huffman Sun, 11/01/2009 - 14:39
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Daniel,


You are most welcome my friend :)


Use this 5.x doc (the documentation was not updated for 7.x);


Adding Languages


http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/upgrade/guide/ex/5xcuruge030.html#wp1104842



Hope this helps!

Rob

Actions

This Discussion