Error accessing Console port

Unanswered Question
Oct 9th, 2009
User Badges:

Hi ,

When I try to access my console port(3640 Router with 1 module with 2 ethernet card ) I am not able to access the IOS or type any command .I am getting the following unredeable message.šù¤ ʼù°þè˜þè° þþÑîçúþÊù þøáþþTÍŠÙï ÌýþäGýä¼úþü°þ äÌþ ° þ üôçþþþü' Þ ˜þè°þ

žúG ø¤ þþ°þè°þü' þè° þþäþ ° Î °þ þ ý úþþü° þ𠏐¡ üþîýäþè' Q{ù°þè' îýþäþûþ

è˜þûþè °þýþ ¤ ˜üèþèþ è˜þ üþÊù°þý¤ þ ¤ è° þæþ

I dont know what this is ?????

Also tried removing the module and booting,tried to use ctrl + Brk to enter rommon mode but no success.

If any one can help me.


Thank you in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pompeychimes Fri, 10/09/2009 - 17:56
User Badges:
  • Bronze, 100 points or more

Make sure your terminal is setup correctly.


Bps 9600

Data bits 8

Parity None

Stop bits 1

jiaowenbin Fri, 10/09/2009 - 21:29
User Badges:

what kind of console cable you use,

if your canble is cisco console cable , make sure of your terminal setting is right (as the guy above said)

else if you use USB-Serial cable , i think it's maybe your usb-serial cable does not work

Parag Shingala Sat, 10/10/2009 - 07:03
User Badges:

Hi,

The console cable is working fine with the other routers and giving me the expected output on console,so I think there is no problem with the console cable.I also tried using the new cable still it gives the same error.

Do you think that as I had updated the IOS using the Xmodem and changed the BAUD rate in the rommon mode will that be changed automatically or I need to change that to 9600?

Thank you

pompeychimes Sat, 10/10/2009 - 08:32
User Badges:
  • Bronze, 100 points or more

You should at least confirm it.

Richard Burts Sat, 10/10/2009 - 09:23
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Parag


The unreadable characters that you report in your original post are usually the result of mismatched speed setting between the console port and your terminal emulator (Hyperterm or whatever you are using). And if you changed the baud rate for XMODEM then this almost certainly results in mismatched speed setting. I agree that you should try to reset the speed/baud rate of the console.


HTH


Rick

Parag Shingala Sat, 10/10/2009 - 10:17
User Badges:

Hi ,


The config register was changed to the 0x3122 which was creating all the problem and changed that to 0x2102 the factory default one.and also had to change the console cable baud rate to enter in the router.

Finally I got through it.


Thanks to all of your help guys.

Richard Burts Sat, 10/10/2009 - 10:20
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Parag


I am glad that our suggestions helped you to resolve your problem. Thank you for posting back to the forum and indicating that your problem is solved and what you did to solve it. This may help other users who might face the same issue.


HTH


Rick

Parag Shingala Sat, 10/10/2009 - 13:28
User Badges:

Hi Rick ,


The steps I followed are


- changed the console cable to see if it was faulty

- tried to remove the modules and then boot the system

- tried to keep 1 module and remove other and vice versa

- then change the baud rate on the console hyper term

- then checked the version of the IOS which at bottom showed me diff config reg

that clicked me that the config reg was changed and

-rebooted the system and entered in rommon mode and changed the conf reg to factory default

- now its working fine


Hope this is understandable , if not any one who needs more detail can send me a request and will be glad to help you.


Actions

This Discussion