Upgrading pvdm on 2811 router with adipservice 12.4(22)t

Unanswered Question
Oct 10th, 2009

how can i update the firmware of the pvdm on a 2811 router that have a 12.4(22)T ios.

and from where can i download the upgrade software

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Paolo Bevilacqua Sat, 10/10/2009 - 04:10

There is no firmware for pvdm to upgrade.

To download IOS updates, you have to buy a support contract first.

Sushil Kumar Katre Sat, 10/10/2009 - 22:32

Hassan,

Are you using Digital Modem PVDM Module? If yes -

Q. How can I get the firmware version on the modems?

A. The modem firmware is bundled with Cisco IOS Software; you can find the version using the following command-line interface (CLI): "show modem version". You can also upgrade the firmware using the "modem firmware slot" CLI.

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/ps5882/qa_c67_541965_ps5855_Products_Q_and_A_Item.html

If you are using DSP PVDM modules, then no.

-> Sushil

Nicholas Matthews Tue, 10/13/2009 - 05:56

Hi Hassan,

It is possible to upgrade the DSPware for PVDMs. However, this is a last-resort tactic we use in TAC and is absolutely not intended for "let's see if it solves my problem" troubleshooting. It's likely you had a TAC case and they upgraded your DSP firmware, but this is NOT something you want to do on your own.

See this document for details:

http://www.cisco.com/en/US/tech/tk652/tk698/technologies_tech_note09186a0080a7af82.shtml

-nick

Actions

This Discussion