CUCX 7 CAD License Error

Unanswered Question
Oct 10th, 2009

Hi, I have installed UCCX 7 in VM and when tryin to use CAD to login I get the following error message before I even get prompted to enter the username and password.

"A licensing error has occured. Please try again in five minutes. If the problem persists, please see your log files or system administrator for details" and when I click ok on this another message pops up and say the "The license server is down".

Appreciate your help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
jasonprescott Mon, 10/12/2009 - 13:37

That would lead me to one of 2 conclusions, either the UCCX services are not up and running on your VM, or the machine that you are trying to run CAD on does not have the appropriate network access to your VM.

Md. Mijanur Rahman Fri, 10/30/2009 - 23:18

Hi, even i have deployed two VM instances, one is at ESX 3.5 and another is at my VMware Workstation at one desktop, CAD can start successfully when it's with ESX, but getting the same error when pointing to desktop, strange!

Have googled the issue, got some solution related 'desktop_cfg' folder sharing issue at earlier versions or CRS, but there is no folder named 'desktop_cfg/desktop_config' at CRS 7.0.1!

I'm puzzled on what to do! thinking to destroy the instance and create another VM instance (the worst solution).

hadisharifi Sun, 11/01/2009 - 12:59

Hi, It's the services that don't start, so you need to check the services and make sure they are running in windows services. The other thing is if you have changed the IP address after the installation, make sure it's reflected in the postinstall.

Nikolay Kozyrev Fri, 08/13/2010 - 00:16

Hi.

In my case  the problem was  connected with cisco  firewall. Some ports was blocked & when we made permit agent ip to the CUCXX server everything is work

Actions

This Discussion