VPN - Strange problem

Unanswered Question
Oct 11th, 2009


I'm running into a strange problem where I have installed the VPN client ( on a several PC's and when I try to access the local network using ICMP, I cannot ping the local LAN addresses. I install the same client on another PC and ICMP to my local LAN works just fine.

I've installed the client on both XP sp2 and Vista machines. The problem seems to happen more on an XP box however. It is hit and miss. I installed the client on 8 PC's running XP and on 4 of them, I cannot ping the local network.

I have reinstalled the client, disabled the adapter, flushed the dns, still cannot access the local network on 4 machines.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
pstebner10 Mon, 10/12/2009 - 06:16

Are you only trying ICMP? I would suggest checking the Windows firewall settings on the pcs that are having the issue. More often than not I see ICMP blocked by the local firewall.


john.irizarry Tue, 10/13/2009 - 05:48

I thought the same thing, but I tried that and still nothing. Funny thing is I can try to VPN into another ASA and connect just fine with the same PC that does not work on another ASA.

pstebner10 Tue, 10/13/2009 - 06:58


Hmmmm. Have you tried watching real-time traffic via the ASDM on the ASA in question while attempting to connect with one of the troublesome pcs to see if anything is being dropped?

Also, any chance your dynamic crypto map is configured differently on this particular ASA as compared to the others?


john.irizarry Tue, 10/13/2009 - 09:27

Um.... got it!! I changed this entry

no crypto isakmp nat-traversal to

crypto isakmp nat-traversal

and the PC's now work!!! Go figure.


This Discussion