RVS4000 IPS and Port Forwarding

Unanswered Question
Oct 12th, 2009

Hello All,


I have an issue with RVS4000 router. Since IPS functions limits download traffic to ~20Mbit I had to disable to utilize 50Mbit provided by my ISP. However, it resulted in the problem that single port forwarding stopped working. If I enable IPS function, port forwarding works again. Any help would be appreciated.


I have 1.3.0.5 firmware installed.


Thx,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Carr Mon, 10/12/2009 - 07:52

Have you tried reloading the firmware again, then do a factory reset and loading your configuration again.  It could be a bad firmware load.  Try that and see if it resolves it.

blinckinternational Mon, 10/12/2009 - 09:57

Hi David,


Just reloaded the firmware, reset to Defaults and restored configuration. No luck, still doesn't work.


Thx.

David Carr Tue, 10/13/2009 - 07:58

Blink, I would call the SBSC at 866-606-1866 and open up a troubleshooting ticket and see if they can assist you.

Actions

This Discussion

Related Content