1841 Router shows line protocol is down when connected to the ISP Modem

Unanswered Question
Oct 12th, 2009

Hi,

I have a problem wherein when i put the Cisco Router 1841 between the Firewall and the ISP Modem, I get line protocol is down for both the fast ethernet interfaces.

Whereas when I bring router outside to test from some other interface, the router interfaces work perfectly fine. The addresses are fine and the cable is fine too. This Router has to be swapped with a another Router that is in operation which works fine when put between the ISP Modem and Firewall.

Really appreciate if someone could give any insights as to where I am wrong here.

Current configuration : 1321 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname xxxxxxx

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$mibt$SsPzfEEDQ/.n2jo5IYHSj/

!

no aaa new-model

ip cef

!

!

!

!

no ip domain lookup

ip name-server xxxxxx

!

!

username xxxxx password 7 15210C04527A7975

username xxxxxxxxxxx privilege 5 password 7 1511021F07257A767B

!

!

!

!

interface Loopback1

ip address 10.1.1.1 255.255.255.255

!

interface FastEthernet0/0

ip address xxxxxx 255.255.255.240

speed auto

full-duplex

!

interface FastEthernet0/1

ip address xxxxx 255.255.255.252

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

shutdown

no fair-queue

clock rate 2000000

!

no ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 xxxxx

ip dns server

!

no ip http server

no ip http secure-server

!

snmp-server group xxxxx v3 auth match exact

snmp-server community xxxxx RO

snmp-server enable traps flash insertion removal

snmp-server enable traps config

snmp-server host 192.168.18.121 version 3 auth xxxxxxx

!

control-plane

!

privilege exec level 5 show

!

line con 0

no ip http server

no ip http secure-server

!

!

control-plane

!

privilege exec level 5 show

!

line con 0

password 7 050809013243420C485744

line aux 0

line vty 0 4

password 7 104F581B5714410F58017F

login

!

scheduler allocate 20000 1000

end

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
thiru.vel10 Mon, 10/12/2009 - 13:01

HI ,

I am seeing the Interface configured as Duplex and Speed as Auto. Might be that cause of this problem. Please change the Duplex setting to auto to try full or half and also speed 100 or 10 . try this combination.

Duplex full

Speed 100

Duplex half

Speed 10

Duplex half

Speed 100

Double full

Speed 10

Try this able Combination and let me know.

Actions

Login or Register to take actions

This Discussion

Posted October 12, 2009 at 2:39 AM
Stats:
Replies:1 Avg. Rating:
Views:657 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard