Problem with WiSm 5.2.157 AP authentication

Unanswered Question
Oct 12th, 2009
User Badges:

Hello


I have a problem with an AP which is not joinig the wism. The log at the wism tells me:


*Oct 12 14:07:08.866: %LWAPP-3-RADIUS_ERR: spam_radius.c:138 Could not send join reply, AP authorization failed; AP:

*Oct 12 14:07:08.856: %LWAPP-3-PAYLOAD_MISSING: spam_lrad.c:6008 Join request does not contain BOARD_DATA payload

*Oct 12 14:05:26.710: %LWAPP-3-RADIUS_ERR: spam_radius.c:138 Could not send join reply, AP authorization failed; AP:


I don't know what could be wrong. The console of the AP tells me:

*Mar 1 00:00:52.717: LWAPP_CLIENT_ERROR_DEBUG: spamHandleJoinTimer: Did not recieve the Join response


*Mar 1 00:00:52.717: LWAPP_CLIENT_ERROR_DEBUG: No more AP manager IP addresses remain.


*Mar 1 00:00:58.726: LWAPP_CLIENT_ERROR_DEBUG: spamHandleJoinTimer: Did not recieve the Join response


*Mar 1 00:00:58.726: LWAPP_CLIENT_ERROR_DEBUG: No more AP manager IP addresses remain.


*Mar 1 00:00:58.751: %SYS-5-RELOAD: Reload requested by LWAPP CLIENT. Reload Reason: DID NOT GET JOIN RESPONSE.


The AP gets the IP Address via DHCP successfully.


Sincerly

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeromehenry_2 Mon, 10/12/2009 - 08:48
User Badges:
  • Silver, 250 points or more

Could you specify which AP model? Which AI address does it get from the DHCP server? Management IP or AP Manager IP?

Has this AP joined a controller before?

Thanks

n.allisat Tue, 10/13/2009 - 01:05
User Badges:

The model of the AP is 1131. The AP joined another Controller (WLC4404) before successfully.

I don't know what you mean with DHCP Managment IP oder AP Manager IP. Both IP's are in the same subnet. The AP DHCP Pool is in that subnet too. I use an external DHCP Server.

Robert.N.Barrett_2 Mon, 10/12/2009 - 12:52
User Badges:
  • Bronze, 100 points or more

Is this a mesh AP? The only reference I can find to te "BOARD_DATA" message is with regards to when child mesh AP's try to join a controller.


Also - looks like you could have the AP Authorization List enabled, and that this AP is not in the list of authorized AP's.


This is usually a good article to review for troubleshooting:

http://www.cisco.com/en/US/products/ps6366/products_tech_note09186a00808f8599.shtml


n.allisat Tue, 10/13/2009 - 01:06
User Badges:

No, it is not a mesh ap.

How can I disable the AP Authorization List. I have no List AP's configured in this list. The list is empty.

n.allisat Tue, 10/13/2009 - 01:37
User Badges:

I was now successfully. I made an entry in our radius server and disable all marks under security ap policy except SSC. Now the AP joins the wism.


Actions

This Discussion